SUMMIT v5.3 SP2
HF02 Release Notes
Confidential Information

This document contains confidential and proprietary data and unauthorized use and disclosure of such information may result in damage or considerable loss to Symphony SUMMIT, Inc. The term “Confidential Information” denotes any and all technical and business information disclosed in any manner or form including, but not limited to, business strategies, methodologies, trade secrets, pricing, software programs, and relationships with third parties, client lists and related information, information pertaining to vendors, employees and affiliates. The Confidential Information shall be held in confidence, and shall not be used other than for the purposes intended, and as specifically stated in the proposal. Further, the Confidential Information may only be released to employees and persons on a need to know basis, who shall be obliged to maintain the information confidential and the Confidential Information shall not be released or disclosed to any other third party without the prior written consent of SUMMIT Software, Inc.

© 2016 SUMMIT Software Inc. All Rights Reserved.
| Feature List | 34 |
| Feature Description | 36 |
| Fixed Customer Issues | 53 |
| Known Issues | 54 |

**V5.3**

| Feature List | 54 |
| Feature Description | 56 |

**V5.1 SP8 HF02**

| Fixed Customer Issues | 70 |

**V5.1 SP8 HF01**

| Feature List | 72 |
| Feature Description | 72 |
| Fixed Customer Issues | 74 |

**V5.1 SP8**

| Feature List | 75 |
| Feature Description | 75 |
| Fixed Customer Issues | 76 |

**V5.1 SP7 HF01**

| Feature List | 79 |
| Feature Description | 79 |
| Fixed Customer Issues | 80 |

**V5.1 SP7**

| Feature List | 84 |
| Feature Description | 85 |
| Fixed Customer Issues | 90 |

**Related Documents**

**Technical Support**
Preface

This release notes document is aimed at addressing new and existing customers. It consists of the following sections:

- What’s New in this Release?
- Requirements
- Installation, Configuration, and Upgrade Related Issues
- Earlier Versions
- Related Documents
- Technical Support

Audience

This document is designed for SUMMIT Administrators, Analysts, and End Users for configuring, monitoring, and executing tasks using SUMMIT Suite.
What’s New in this Release?

This section lists the newly introduced features, enhancements, fixed customer issues, and known issues in the latest release, v5.3 SP2 HF02.

V5.3 SP2 HF02

Feature List

Asset Management

- New Enhancements for Patch Management

General

- Configuring Reminder Notifications (#9376, Password Management)

Feature Description

The following section describes the new features of v5.3 SP2 HF02

Asset Management

New Enhancements for Patch Management

Following are the new enhancements related to Patch Management:

- On the ASSET GROUPS page (Asset > Configuration > Patch Management > Asset Groups List), the FILTERS pop-up page is added on the Actions panel.
- On the ASSET GROUPS page (Asset > Configuration > Patch Management > Asset Groups List), the EXPORT TO EXCEL icon is added on the Actions panel to export the selected Asset Groups to Microsoft Excel.
- On the ASSET GROUP page (Asset > Configuration > Patch Management > Asset Groups List > Click Group link > Assets Assignment tab), a new column, Asset Entity is added in the ASSET LIST and Asset Information tables.
• On the **ASSET GROUP** page (Asset > Configuration > Patch Management > Asset Groups List > Click Group link > Assets Assignment tab), now, the users can click **SUBMIT** without selecting any Asset. The validation to select at least one Asset is removed.

• On the **PATCH LIST** pop-up page (Asset > Configuration > Patch Management > Asset Groups List > Click on any hyperlink (Installed, Not Installed, No Status, or Total) > ASSET LIST pop-up page > Click on any hyperlink (Error, Missing, Installed, or Total) > PATCH LIST pop-up page), a **FILTERS** icon is added with **From** and **To Release Date**. Based on the **Release Date** selected, the patch list is displayed.

**General**

Configuring Reminder Notifications (#9376, Password Management)

A new page **PASSWORD EXPIRE CONFIGURATION** (Admin > Advanced > Password Management > Password Expire Configuration) is added, where the Admin can configure reminder notifications (in days) before/after the password of the user’s system expire.

**Fixed Customer Issues**

This section describes the issues reported by the customers and their fixes in v5.3 SP2 HF02.

<table>
<thead>
<tr>
<th>#</th>
<th>Issue</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>9073</td>
<td>If two labels were added while creating a Service Catalog <strong>(Catalog &gt; User &gt; Create Service Catalog)</strong>, there was an error while loading the <strong>APPROVE SERVICE REQUEST</strong> page for the 1st level Approver.</td>
<td>Now, if two labels are added while creating a Service Catalog, the <strong>APPROVE SERVICE REQUEST</strong> page is displayed without any error.</td>
</tr>
<tr>
<td>9109</td>
<td>On the <strong>ASSET DETAILS</strong> pop-up page (Request &gt; User &gt; Manage Service Requests &gt; View Service Request List &gt; Click SR ID &gt; RELATIONSHIP tab &gt; Click any Allocated Asset &gt; Asset Details pop-up page &gt; Asset History section &gt; Allocation History tab), the <strong>Request ID</strong> was displayed wrong.</td>
<td>Now, the <strong>Request ID</strong> is displayed correctly on the <strong>ASSET DETAILS</strong> pop-up page.</td>
</tr>
<tr>
<td>9294</td>
<td>When an Incident is raised through e-mail (Mail to Incident), the End User receives a notification e-mail. When the user clicked the <strong>CLICK HERE</strong> hyperlink in the notification e-mail, the user was unable to view the Incident details.</td>
<td>Now, the End User is able to view the Incident details by clicking the <strong>CLICK HERE</strong> hyperlink in the notification e-mail.</td>
</tr>
</tbody>
</table>
9364  For NT Login, when the users logout from the application, *Click here to Login again* link was displaying, which should not be displayed as it was redirecting to the web login page.

Now, for NT Login, when the users logout from the application, the *Click here to Login again*, link is not displayed.

**V5.3 SP2 HF01**

**Feature List**

**Asset Management**

- Remote Desktop Connection (#9281)

**Feature Description**

The following section describes the new features of v5.3 SP2 HF01.

**Asset Management**

Remote Desktop Connection (#9281)

Now, the users can share their Desktop (Remote Desktop Connection) with the Analyst without accessing the e-mail. The End Users can click the Remote Desktop URL sent by the Analyst and enter the Session Code to share their Desktop. The Session Code is generated immediately after the request is sent.

**Requirements**

This section describes the hardware and software requirements for SUMMIT Suite.

**Application Server**

Minimum Hardware Requirements

- Intel Xeon Quad Core processor or equivalent
- 8 GB of RAM
- 250 GB Hard Disk (Minimum 100 GB)
Minimum Software Requirements

- Windows 2008 R2 Enterprise edition or later
- IIS 7.0 or above (Web Server)
- Dot Net Framework 4.6.1 and above
- ASP.NET State Service start type with Automatic

Proxy Server

Minimum Hardware Requirements

- Intel Xeon Quad Core processor or equivalent
- 8 GB of RAM
- 250 GB Hard Disk (Minimum 100 GB)

Minimum Software Requirements

- Windows 2008 R2 /Windows 7(Standard Edition) or later
- IIS 7.0 or above (Web Server)
- Dot Net Framework 4.6.1 and above
- ASP.NET State Service start type with Automatic

Browser Compatibility

- Internet Explorer version 10 and above. The End User pages are supported in Internet Explorer version 8.0.7 and above (Windows 7 Operating System).
- Firefox version 30 and above
- Chrome version 31 and above
- Safari version 5.1.7

The recommended resolution is 1366 * 768 for best application experience.

Database Server

Minimum Hardware Requirements

- Intel Xeon Quad Core processor or equivalent
- 8 GB of RAM
- 250 GB Hard Disk (Minimum 100 GB)

Minimum Software Requirements

- Windows 2008 R2 or later
• SQL Server 2008 R2 Standard / Express/ Enterprise

**Note:** Additionally, the following SQL Server editions are also supported:
• SQL Server 2012 Standard / Express/ Enterprise
• SQL Server 2014 Standard / Express/ Enterprise

The above mentioned minimum hardware/software requirements are for indicative purposes only. The application experience may not be the best on this minimum configuration. The performance and experience of the application depends on various factors including the customer environment. Please contact Symphony SUMMIT Sales or Support contact to understand the implementation and deployment services provided to assess your specific needs.

### Network Prerequisites

#### SUMMIT Web Server

<table>
<thead>
<tr>
<th>Application</th>
<th>Default Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Server Port</td>
<td>80 or 443 (Configurable during installation)</td>
</tr>
<tr>
<td>SNMP</td>
<td>161, 162</td>
</tr>
<tr>
<td>SSH/Telnet</td>
<td>22/23</td>
</tr>
<tr>
<td>WMI – DCOM &amp; RPC (If monitoring has to be done using WMI)</td>
<td>135, 445, 5000, 5001 &amp; 5002 (Changing Dynamic WMI ports to a limited ports involve registry changes in target endpoints)</td>
</tr>
<tr>
<td>Applications</td>
<td>Application-specific ports if applications are to be monitored.</td>
</tr>
<tr>
<td>MSSQL Database Server Port</td>
<td>1433 (Standard Port)</td>
</tr>
<tr>
<td>DNS/LDAP (In Domain controllers, to enable AD-SSO, ADIMPORT)</td>
<td>53/445 /389</td>
</tr>
</tbody>
</table>

#### SUMMIT Proxy Server

<table>
<thead>
<tr>
<th>Application</th>
<th>Default Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Server Port</td>
<td>80 or 443 (Configurable during installation)</td>
</tr>
<tr>
<td>SNMP</td>
<td>161, 162</td>
</tr>
<tr>
<td>SSH/Telnet</td>
<td>22/23</td>
</tr>
<tr>
<td>WMI – DCOM &amp; RPC (If monitoring has to be done using WMI)</td>
<td>135, 445, 5000, 5001 &amp; 5002 (Changing Dynamic WMI ports to a limited ports involve registry changes in target end points)</td>
</tr>
<tr>
<td>Applications</td>
<td>Application-specific ports if applications are to be monitored.</td>
</tr>
</tbody>
</table>
SUMMIT Suite | Release Notes | v5.3 SP2 HF02

Mail Server Port: SMTP 25
MSSQL Database Server Port 1433 (Standard Port)

<table>
<thead>
<tr>
<th>Application</th>
<th>Default Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>MSSQL Database Server Port</td>
<td>1433 (Standard Port)</td>
</tr>
</tbody>
</table>

**SUMMIT Data Collector Server**

<table>
<thead>
<tr>
<th>Application</th>
<th>Default Port</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Server Port</td>
<td>80 or 443 (Configurable during installation)</td>
</tr>
<tr>
<td>MSSQL Database Server Port to DB Server</td>
<td>1433 (Standard Port)</td>
</tr>
</tbody>
</table>

**Ports to be Opened in Firewall**

For SUMMIT Web Server- SUMMIT Proxy Server Communication (Registration and Replication):

<table>
<thead>
<tr>
<th>SUMMIT Role</th>
<th>Ports</th>
<th>Direction</th>
</tr>
</thead>
<tbody>
<tr>
<td>SUMMIT Web Server</td>
<td>80 or 443 (Default)</td>
<td>Inbound and Outbound</td>
</tr>
<tr>
<td>SUMMIT Proxy to SUMMIT Web Server</td>
<td>80 or 443 (Default)</td>
<td>Inbound and Outbound</td>
</tr>
<tr>
<td>SUMMIT Data Collector to SUMMIT DB</td>
<td>1433 (Standard Port)</td>
<td>Inbound and Outbound</td>
</tr>
<tr>
<td>SUMMIT Agent</td>
<td>80 or 443 (Configurable during installation)</td>
<td>Inbound and Outbound</td>
</tr>
</tbody>
</table>

Note: The ports mentioned above are the default ports. However, they are subject to change automatically based on the port availability. Please contact us, if you face any problem. The mode of communication between the SUMMIT Webserver and SUMMIT Proxy is, by default, HTTP and can be modified to HTTPS.
Installation, Configuration, and Upgrade Related Issues

Review the following sections for information about issues that affect SUMMIT SUITES installation, configuration, and upgrade:

- Important Notes About v4.1.4 Setup and Installation
- Patch Update for .NET Framework
- SUMMIT Upgrade Steps
- Installing PsExec Tool

Important Notes About v4.1.4 Setup and Installation

Points to be Noted During v4.1.4 Installation

- While installing the v4.1.4 Web setup on the SUMMIT Server, ensure to install English OS and English supported DB only. Furthermore, the SUMMIT Proxy Data Collector service needs to be installed on the English OS Server.
- The Web URL created on English OS Server can be accessed through the Client Machines, which has other language OS such as English, Chinese, Japanese, and so on. This enables the end users to use the Web URL created in the English OS Server and access SUMMIT SUITES applications for inputting data in different languages.
- The SUMMIT Proxy can be installed on the Client Servers, which has other language OS such as English, Chinese, Japanese, and so on.

Double-Byte Character Support for SUMMIT Suite

In order to enable multi language support, for SUMMIT Suite, a basic support for double-byte characters is activated. Now, the application accepts the inputs in any of the language it is typed in and stores it in the same language, in the database tables. Whenever required the data is retrieved and displayed in the respective languages on the GUI.

In v4.1.4 release, the SUMMIT application Graphical User Interface (GUI) is all displayed in English. However, the end users can enter the input data or text in any of the languages such as English, Chinese, Japanese, and so on in the text editable fields.

Important Note: In v4.1.4 release, entering of the text in the E-mail Address and Password fields are supported only in English language. Hence, it is highly recommended to enter the data in the E-mail Address and Password fields on any of the pages for the application in English language only. While logging into the
application or configuring the user details, or in any other pages within the application, wherever there is a need to enter the e-mail address and password details, ensure to enter the text in English language. If you enter the details in any other language, the application throws an error.

**Patch Update for .NET Framework**

For .NET Framework 3.5 software, Microsoft has released a patch. It is recommended to apply the *.NET Framework 3.5 Service Pack 1* (MS KB 958481, 958483, 958484 patches) after the successful installation of v4.1.4 SUMMIT SUITE setup on the SUMMIT Server. This helps to avoid occurring of unforeseen errors in the application.

You can download the patch from the following link:
http://support.microsoft.com/kb/959209

**Note:** After the successful deployment of the patches mentioned above, ensure to restart the IIS on SUMMIT Server.

**SUMMIT Upgrade Steps**

In order to upgrade database of the SUMMIT Suite from the prior versions v4.0.3SP1 or older to v5.3, do the following:

- Assumptions
- Pre Upgrade Steps
- Database Upgrade from v4.0 to v4.0.1
- Database Upgrade from v4.0.1 to v4.0.2
- Database Upgrade from v4.0.2 to v4.0.3
- Database Upgrade from v4.0.3 to v4.0.3 SP1
- Database Upgrade from v4.0.3 SP1 to v4.1
- Database Upgrade from v4.1.1 to v4.1.3
- Database Upgrade From v4.1.3 To v4.1.4
- Database Upgrade from v4.1.4 to v4.1.4 Hotfix
- Database Upgrade From v4.1.4 Hotfix To v5.1 SP7
- Database Upgrade From v5.1 SP7 To v5.3
- Database Upgrade From v5.3 To v5.3 SP1
- Database Upgrade From v5.3SP1 To v5.3 SP2
Assumptions

Before executing the database upgrade scripts, it is assumed that you have successfully installed the SUMMIT Suite base version 4.0 or above.

Pre Upgrade Steps

Before you start with the database upgrade of SUMMIT, we recommend that you perform the following:

1. On the SUMMIT Database Server, open the Microsoft SQL Server Management Studio tool. Connect to the SUMMIT database Instance. Take the back-up of complete SUMMIT database.
2. On the SUMMIT Server, ensure that you take a back-up of the folders where the attachment files are saved. In general, the Attachment files are saved in the application root directory.

**Application Root Directory:** ..\SummitWeb\<databasename>-ModuleCode-Attachments.

Example of the Attachment Files folder name is ‘summitDB-im-attachments’, where **summitDB** is the database name, **im** is the module code for Incident Management and **attachments** is the folder name.

Database Upgrade From v4.0 To v4.0.1

To perform the database upgrade from v4.0 to v4.0.1, execute the following files:

- summitupgradev4.0tov4.0.1_dbscript.sql

Database Upgrade From v4.0.1 To v4.0.2

To perform the database upgrade from v4.0.1 to v4.0.2, do the following:

1. Execute the “1 summitupgradev4.0.1tov4.0.2_dbscript.sql” file.
2. Run **ConvertLocalization.exe** and provide SUMMIT database connection credentials on the Localization UI window.
3. On the Localization UI window, select the **Show Script** and **Do Not Alter Table** check boxes and click the **Convert DB To Localization** button.

4. After completing the conversion of DB to Localization script, you can view the script being displayed in the text area below the check boxes.

5. Copy the complete script displayed in the text area and execute in the SUMMIT database using SQL Management console.

   **Note:** The script created within the text area is complete only if you see the final text message is “-- *Step 7 of 7: Completed? : True*”.

   **Important Message!** Ensure to allow for the complete execution of the script on SQL Management console. In general, it might take three hours of time for the database size of 50 GB.

6. Execute the “2 summitupgradev4.0.1tov4.0.2_dbscript.sql” file.

7. Execute the “3 summitupgradev4.0.1tov4.0.2_dbscript.sql” file.

8. Execute the “4 summitupgradev4.0.1tov4.0.2_dbscript.sql” file.

### Database Upgrade From v4.0.2 To v4.0.3

To perform the database upgrade from v4.0.2 to V4.0.3, do the following:

1. Execute the **“summitupgradev4.0.2tov4.0.3_dbscript.sql”** file.

2. Run **“RoleTemplateAccess.exe”** and provide DB details to enable Role Template Access on the Summit Module Access window.

   ![RoleTemplateAccess](image)

3. On the Summit Module Access window, enter the **Server Name**, **DB Name**, and **Login Credentials**, and click the **‘Grant Access’** button.

4. After completing the grant access command, you can view the text being displayed in the right-side text area.

   To ensure the successful execution of grant access command, you need to check for the display of message “-- *Completed?: True*”, in the right-side text area.

### Database Upgrade From v4.0.3 To v4.0.3 SP1

To perform the database upgrade from v4.0.3 to v4.0.3 SP1, execute the following files:

- **Summitupgradev4.0.3tov4.0.3_Patch1_dbscript.sql**
- **Summitupgradev4.0.3_Patch1tov4.0.3SP1_dbscript.sql**
Database Upgrade From v4.0.3 SP1 To v4.1

To perform the database upgrade from v4.0.3 SP1 to v4.1, do the following:
1. Execute the “Summitupgradev4.0.3SP1tov4.1_dbscript.sql” file.
2. Run "ServiceEntitlement.exe” and provide DB details to enable service entitlement functionality. Execution of this file creates the Service Entitlement template.

3. On the Service Entitlement window, enter the Server Name, DB Name, and Login Credentials, and click the ‘Create Template’ button.
4. After creating the service entitlement template, you can view the text being displayed in the right-side text area.
   To ensure the successful execution of create template command, you need to check for the display of message “-- Completed?: True”, in the right-side text area.
5. Run “Indexes.sql” file to enable re-creating of indexes for database tables.
   Note: If the database size is huge, the “Indexes.sql” script execution might also take longer time.

Database Upgrade From v4.1.1 To v4.1.3

To perform the database upgrade from v4.1.1 to v4.1.3, do the following:
• Execute the “Summitupgradev4.1.1tov4.1.3_dbscript.sql” file.

All the upgrade script files are available along with Summit installer files.

Upgrade Folder Path: <Summit installer CD>\Summit<version no>\UpgradeScripts\Example: ..\\Summitv41\UpgradeScripts\n
Database Upgrade From v4.1.3 To v4.1.4

To perform the database upgrade from v4.1.3 to v4.1.4, do the following:
• Execute the “Summitupgradev4.1.3tov4.1.4_dbscript.sql” file.

All the upgrade script files are available along with Summit installer files.

Upgrade Folder Path: <Summit installer CD>\Summit<version no>\UpgradeScripts\Example: ..\\Summitv41\UpgradeScripts\
Database Upgrade From v4.1.4 To v4.1.4 Hotfix

To perform the database upgrade from v4.1.4 to v4.1.4 Hotfix, do the following:

- Execute the “Summitupgradev4.1.4tov4.1.4Hotfix_dbscript.sql” file.

All the upgrade script files are available along with SUMMIT installer files.

Upgrade Folder Path: `<Summit installer CD>\Summit<version no>\UpgradeScripts`
Example: `..\Summitv41\UpgradeScripts`

Database Upgrade From v4.1.4 Hotfix To v5.1 SP7

To perform the database upgrade from v4.1.4 Hotfix to v5.1 SP7, do the following:

<table>
<thead>
<tr>
<th>Schema Version</th>
<th>Upgrade Script</th>
<th>Upgraded Schema Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>V4.1.4 HF</td>
<td>1. Summitupgrade_v4.1.4HF to v5.1 dbscripts[Migration_back]</td>
<td>V5.1</td>
</tr>
<tr>
<td></td>
<td>2. Summitupgrade_v4.1.4HF_B003_20140715 to v5.1 dbscripts[TableSchema]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Summitupgrade_v4.1.4HF_B003_20140715 to v5.1 dbscripts[ViewSchema]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4. Summitupgrade_v4.1.4HF_B003_20140715 to v5.1 dbscripts[FunctionSchema]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>5. Summitupgrade_v4.1.4HF_B003_20140715 to v5.1 dbscripts[SPSchema]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>6. Summitupgrade_v4.1.4HF_dbscripts[PostDeployment]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>7. Summitupgrade_v5.1_dbscripts[PostDeployment]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>8. Summitupgrade_v5.1_dbscripts[Roletemplate_Migration]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>9. Summitupgrade_v5.1_dbscripts[InstanceMigration]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>10. Summitupgrade_v5.1_dbscripts[License]</td>
<td></td>
</tr>
<tr>
<td>v5.1</td>
<td>11. Summitupgrade_v5.1_HF01_24March_to_v5.1_STC_16June_dbscripts</td>
<td>V5.1 SP1</td>
</tr>
<tr>
<td></td>
<td>12. Summitupgrade_v5.1_STC_16June_to_v5.1_HF02_01August</td>
<td></td>
</tr>
<tr>
<td></td>
<td>13. Summitupgrade_v5.1_HF02_B008_01Aug_to_v5.1_HF03_B015_08Dec</td>
<td></td>
</tr>
<tr>
<td></td>
<td>14. Summitupgrade_v5.1_HF03_B015 to v5.1HF02_27OCT</td>
<td></td>
</tr>
<tr>
<td></td>
<td>15. Summitupgrade_v5.1HF02_27OCT_to_v5.1SP1_11Dec</td>
<td></td>
</tr>
<tr>
<td>V5.1 SP1</td>
<td>16. Summitupgrade_v5.1SP1_11Dec_to_v5.1SP2_B002_16Feb2016.sql</td>
<td>V5.1 SP2</td>
</tr>
<tr>
<td></td>
<td>17. Summitupgrade_v5.1_dbscripts[Data_Migration_Modulewise]</td>
<td></td>
</tr>
<tr>
<td>v5.1 SP2</td>
<td>18. Summitupgrade_v5.1SP2_B002_17Feb2016_to_v5.1SP4_B006_04May2016</td>
<td>v5.1SP4</td>
</tr>
<tr>
<td>v5.1 SP4</td>
<td>19. Summitupgrade_v5.1SP5_B001_04May2016_to_v5.1SP7_B003_04July</td>
<td></td>
</tr>
</tbody>
</table>

All the upgrade script files are available along with SUMMIT installer files.

Upgrade Folder Path: `<Summit installer CD>\Summit<version no>\UpgradeScripts`
Example: `..\Summitv5.1\UpgradeScripts`
Database Upgrade From v5.1 SP7 To v5.3

To perform the database upgrade from v5.1 SP7 to v5.3, do the following:

<table>
<thead>
<tr>
<th>Schema Version</th>
<th>Upgrade Script</th>
<th>Upgraded Schema Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>v5.1 SP7</td>
<td>1.Summitupgrade_v5.1SP7_B003_04July2016_to_v5.3_09thAug2016</td>
<td>v5.3</td>
</tr>
</tbody>
</table>

All the upgrade script files are available along with SUMMIT installer files.

Upgrade Folder Path: `<Summit installer CD>\Summit<version no>\UpgradeScripts`
Example: `..\Summitv5.3UpgradeScripts`

Database Upgrade From v5.3 To v5.3 SP1

To perform the database upgrade from v5.3 to v5.3 SP1, do the following:

<table>
<thead>
<tr>
<th>Schema Version</th>
<th>Upgrade Script</th>
<th>Upgraded Schema Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>v5.3</td>
<td>Summitupgrade_v53_9thAug2016_to_v53SP1B006_9thSep2016</td>
<td>v5.3 SP1</td>
</tr>
</tbody>
</table>

All the upgrade script files are available along with SUMMIT installer files.

Upgrade Folder Path: `<Summit installer CD>\Summit<version no>\UpgradeScripts`
Example: `..\Summitv5.3UpgradeScripts`

Database Upgrade From v5.3SP1 To v5.3 SP2

To perform the database upgrade from v5.3 to v5.3 SP1, do the following:

<table>
<thead>
<tr>
<th>Schema Version</th>
<th>Upgrade Script</th>
<th>Upgraded Schema Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>v5.3 SP1</td>
<td>Summitupgrade_v5.3SP1B006_9thSep2016_to_v5.3SP2B005_8thOct2016</td>
<td>v5.3 SP2</td>
</tr>
</tbody>
</table>

All the upgrade script files are available along with SUMMIT installer files.

Upgrade Folder Path: `<Summit installer CD>\Summit<version no>\UpgradeScripts`
Example: `..\Summitv5.3UpgradeScripts`

- V5.3 SP2
  - SummitMigrationscripts_enable_BIReport_GlobalSearch
    - Izend BI Configuration scripts – Execute the scripts in Order
    - Summit global search
  - Enable the BI Report and Global Search

All the upgrade script files are available along with SUMMIT installer files.

Upgrade Folder Path: `<Summit installer CD>\Summit<version no>\UpgradeScripts`
Example: `..\Summitv5.3UpgradeScripts`
Installing PsExec Tool

SUMMIT uses Microsoft PsExec tool to perform the following activities:

- Availability Management: MS Exchange Monitoring
- Asset Management: Remote Software Delivery
- Incident Management: ServiceAssist

Ensure to install the PsExec tool on the SUMMIT Server, if it does not already exist.
Download link: http://technet.microsoft.com/en-us/sysinternals/bb897553
Place the downloaded `psexec.exe` file under the following SUMMIT installer folder:
`..\Bin\TOOLS\PS\psexec.exe`
Example: `c:\inetpub\wwwroot\SummitWeb\Bin\TOOLS\PS\psexec.exe`

Post Installation Steps

In v4.1.4 release, ensure to perform the following configurations after the successful installation or upgrade steps:

1. In the Centralized SUMMIT Server, open `ServerMonitor.exe.config` file (path: `..\Bin\ServerMonitor.exe.config`) and add the key `App:BaseURL`.
2. In the SUMMIT Data Collector, open `Web.config` file (path: `..\Summit\Proxy Agent\web.config`) and add the key `APP:BaseURL`.

**Key format:** `<add key="App:BaseURL" value="<specify the Summit application URL>"/>`
**Example:** `<add key="App:BaseURL" value="http://summit.summussoftware.com"/>`

Oracle and IBM Client Configuration

The Oracle and IBM client configurations are done to monitor the Oracle and IBM databases, respectively.

Oracle Client Configuration

To configure Oracle client, perform the following:

2. Download the ODAC component `ODAC1120320Xcopy_32bit.zip`. 
3. Extract the .zip folder to the <<drive>>:\extracted folder.
4. Run the command, `cd "C:\SUMMIT\ODAC1120320Xcopy_32bit"`, to change directory to the extracted folder, `cd <<drive>>:\extracted folder`.

```
C:\Users\summit\cd "C:\SUMMIT\ODAC1120320Xcopy_32bit"
```

5. Run the command, `install.bat odp.net20 c:\oracle\11.2\odac odac11`, to install Oracle Data Access Components.

```
C:\Users\summit\install.bat odp.net20 c:\oracle\11.2\odac odac11
```
6. Add the following paths of the installed ODAC components in the Environment Variables of the system:
   - \C:\oracle\11.2\odac
   - \C:\oracle\11.2\odac\bin
To add these paths in the Environment Variables, perform the following:
   a) Click **Start**, right-click **Computer**, and then click **Properties**.
   b) On the left side of the Control Panel, click **Advanced system settings**. The **System Properties** pop-up page is displayed.
   c) On the **System Properties** pop-up page, click the **Environment Variables** button under the **Advanced** tab. The **Environment Variables** pop-up page is displayed.
   d) On the **Environment Variables** pop-up page, in the **System variable** section, double-click the variable, **Path**, to edit it.
   e) On the **Edit System Variable** pop-up page, in the **Variable value** field, add the text, \C:\oracle\11.2\odac;\C:\oracle\11.2\odac\bin, at the beginning of the existing text, and then click **OK**.
   f) Restart your system.

**IBM Client Configuration**

To configure the IBM client, perform the following:

1. Open the URL **http://www-01.ibm.com/support/docview.wss?rs=4020&uid=swg21385217**. Alternatively, you can open the URL **https://symphonysummit.blob.core.windows.net/prerequisites/ibm_data_server_client_winx64_v1_1.1.zip**.

2. On the following page, click **IBM Data Server Client**.
3. In the **IBM Data Server Client** section, click the **IBM Data Server Client (Windows AMD64 and Intel EM64T)** option button, and then click **Continue**.

4. Fill in the required details, and then click **I confirm**.
5. The .exe file is downloaded. You can install the file to connect to the IBM Database Server.

**Earlier Versions**

This section describes the features introduced in the earlier versions.

- **V5.3 SP2**
- **V5.3 SP1**
- **V5.3**
- **V5.1 SP8 HF02**
- **V5.1 SP8 HF01**
- **V5.1 SP8**
- **V5.1 SP7 HF01**
- **V5.1 SP7**
V5.3 SP2

Feature List

Service Management

- New Icons, NEW INCIDENT and NEW SERVICE REQUEST (#9053, Incident and Service Request Management)
- Creating Service Request for Asset Recertification Actions (#9028, Service Request Management)
- Enhancements Related to Risk (#8180, Change Management)
- Configuring Tooltip Messages for Risk Fields (#8182, Change Management)
- New Check Boxes, Used Knowledgebase and Enable Linking of KBs (#6146, Incident and Service Request Management)
- Re-opening Work Orders (#8827, Service Request Management)
- New Field, Private Log (#6147, Incident and Service Request Management)
- New Column, Asset Location (#8761, Incident and Service Request Management)
- New Fields, Filter By and Filter Value (#8774, Incident and Service Request Management)
- Editing Relationship Name (#8596, CMDB)
- New Field, Caller, on WORK ORDER CREATION Page (#8765, Incident Management)
- Uploading Multiple Attachments (#8190, Change Management)
- New Fields, Customer and Location (#8988, Incident Management)
- Viewing Customer-wise Knowledge Records (KRs) (#8643, Knowledge Management)
- Enable/ Disable RELEASE Tab for Change Records (#8187, Change Management)
- Hiding Custom Groups Based on Approval Level (#5592, Service Request Management)
- Validation Message on NEW CHANGE RECORD Page (Change Management)

Asset Management

- Approving Inactive Assets
- New Field, Final Depreciation Value
- New Field, Total
- Only Parent Location Selection
- New Search Criteria
- Exporting Vendor Payment Details
- New Reports
- Added Code Number in ASSET DEPRECIATION BY ALL CATEGORY Report
Availability Management

- Selecting More than 10 Devices (#9023)
- New Filter Option, Host Name, in AD Graphs
- New BI Reports for Exchange Dashboard

General

- New Module: Password Management
- New Page: Workflow
- New Configuration to Display Menu Bar
- New Fields, Customer and Location on AUTO ESCALATIONS Page (#8987)
- Removed License Usage Report

Feature Description

The following section describes the new features of v5.3 SP2.

Service Management

New Icons, NEW INCIDENT and NEW SERVICE REQUEST (#9053, Incident and Service Request Management)

New icons, NEW INCIDENT and NEW SERVICE REQUEST, are added on the ACTIONS panels of the MY INCIDENTS (Incident > User > My Incidents) and MY SERVICE REQUESTS (Request > User > My Service Requests) pages, respectively. The user can click the NEW INCIDENT and NEW SERVICE REQUEST icons to create new Incidents and new Service Requests (SRs), respectively.

Creating Service Request for Asset Recertification Actions (#9028, Service Request Management)

Following are the enhancements done related to Asset Recertification:

- On the ACTIONS panel of the MY ASSET LIST page (Dashboard > USER DASHBOARD > OTHERS > MY ASSETS), if a user clicks ACCEPT to accept an Asset, a new Service Request (SR) is created with the Asset and User details. The Asset and User details are displayed on the SERVICE REQUEST DETAILS page.

- On the APPLICATION SETTINGS page (Asset > Configuration > Others > Application Settings), a new field, Create Service Request for Asset Recertification Actions, is added with three check boxes, Accept, Reject, and Return. Based on the selection of these check boxes, the SR
is created when the User clicks the actions, ACCEPT, REJECT, and RETURN on the ACTIONS panel of the MY ASSET LIST page (Dashboard > USER DASHBOARD > OTHERS > MY ASSETS).

Enhancements Related to Risk (#8180, Change Management)

Following enhancements are done related to Risk:

- The field, Risk, on the NEW CHANGE RECORD page (Change > New Change Record) is non-editable when the Risk Questions are active.
- A new section, RISK SCALE, is added on the RISK MATRIX page (Change > Configuration > Risk Matrix). The value on the non-editable Risk field of the NEW CHANGE RECORD page (Change > User > New Change Record) is displayed based on the configuration in the RISK SCALE section.

Configuring Tooltip Messages for Risk Fields (#8182, Change Management)

On the ACTIONS panel of the RISK QUESTIONS AND ANSWERS page (Change > Configuration > Risk Questions And Answers), a new action, CONFIGURE TOOLTIP, is added to configure the tooltip messages for Business Risk, Operational Risk, and Overall Risk fields. The configured tooltip messages are displayed when the user points to the Business Risk, Operational Risk and Overall Risk fields under the RISK tab of the CHANGE RECORD DETAILS page (Change > User > View Change Record List > Click a hyperlink in CR NO. column).

New Check Boxes, Used Knowledgebase and Enable Linking of KBs (#6146, Incident and Service Request Management)

Under the GENERAL tab of the INCIDENT DETAILS page (Incident > User > Manage Incidents > View Incident List) and SERVICE REQUEST DETAILS page (Request > User > Manage Service requests > View Service Request List), a new check box, Used Knowledgebase, is added, which is displayed when the Incident is in Resolved status. If selected, a RELATIONSHIP pop-up page is displayed while resolving the Incident or Service Request where the Analyst can select an existing KB and link the Incident or Service Request to it.

A new check box, Enable Linking of KBs, is added on the INSTANCE page (Admin > Basic > Infrastructure > Instance > Select an Instance > Click CONFIGURE DETAILS > Select INCIDENT MANAGEMENT or SERVICE REQUEST under MODULES section). If selected, the Used Knowledgebase check box is displayed under the GENERAL tab of the INCIDENT DETAILS page (Incident > User > Manage Incidents > View Incident List) and SERVICE REQUEST DETAILS page (Request > User > Manage Service requests > View Service Request List) to link the Incident or Service Request to a Knowledge Base.

Re-opening Work Orders (#8827, Service Request Management)

The Caller, the Workgroup Analysts and the Assigned Analysts can reopen a Work Order if the status of the Parent Incident or Service Request of the Work Order is NEW, ASSIGNED, IN-PROGRESS or PENDING.
New Field, Private Log (#6147, Incident and Service Request Management)

On the BULK UPDATE pop-up page (Incident > User > Manage Incidents > View Incident List > Select Multiple Incidents > Click BULK UPDATE) and (Request > User > Manage Service requests > View Service Request List > Select Multiple Service Requests > Click BULK UPDATE), a new field, Private Log, is added. The Analysts can update their comments, if any.

New Column, Asset Location (#8761, Incident and Service Request Management)

A new column, Asset Location, is added to view the Location of a specific Asset on the following pages:
- ASSET ALLOCATION section on the NEW INCIDENT page (Incident > User > New Incident).
- MY ASSET LIST page (Dashboard > USER DASHBOARD > OTHERS > MY ASSETS)
- RELATIONSHIP pop-up page (Incident > User > Manage Incidents > View Incident List > INCIDENT DETAILS page > RELATIONSHIP tab > Link User Asset) and (Request > User > Manage Service requests > View Service Request List > SERVICE REQUEST DETAILS page > RELATIONSHIP tab > Link User Asset)

New Fields, Filter By and Filter Value (#8774, Incident and Service Request Management)

On the RELATIONSHIP pop-up of the INCIDENT DETAILS page (Incident > User > Manage Incidents > View Incident List > INCIDENT DETAILS page > RELATIONSHIP tab > Link User Asset) and SERVICE REQUEST DETAILS page (Request > User > Manage Service requests > View Service Request List > SERVICE REQUEST DETAILS page > RELATIONSHIP tab > Link User Asset), a new drop-down list, Filter By and a new field, Filter Value, are added. The users can specify the filter criteria to view the specific Assets.

Editing Relationship Name (#8596, CMDB)

On the CI RELATION TYPE page (CMDB > Configuration > CI Relation Type), if the Relationship Name and Inverse Relationship Name have a Parent and Child relationships, respectively, and the relationship status is active, the Relationship Name cannot be edited.

New Field, Caller, on WORK ORDER CREATION Page (#8765, Incident Management)

On the WORK ORDER CREATION page (Incident > Configuration > Other > Auto Work Order Configuration > Click ADD NEW), a new field, Caller, is added. If Caller is configured, on auto creation of Work Order, all the e-mail notifications are sent to the configured Caller.

Uploading Multiple Attachments (#8190, Change Management)

On the CHANGE RECORD DETAILS page (Change > User > View Change Record List > Click a hyperlink in CR NO. column) and the NEW CHANGE RECORD page (Change > User > New Change Record), in the Attachment field, users can now attach multiple attachments.
New Fields, Customer and Location (#8988, Incident Management)

On the E-MAIL NOTIFICATION page (Incident > Configuration > Other > Email Notification > Click ADD NEW icon) and SMS NOTIFICATION page (Incident > Configuration > Other > SMS Notification > Click ADD NEW icon) two new fields, Customer and Location are added. If an End User belonging to the selected Location and Customer, logs an Incident with the selected Status and Priority, the users of the selected User Type and the E-mail IDs configured in the Other E-mail IDs column are notified.

Viewing Customer-wise Knowledge Records (KRs) (#8643, Knowledge Management)

Under the KNOWLEDGE DASHBOARD tab (Dashboard > KNOWLEDGE DASHBOARD tab), a new drop-down list, CUSTOMER, is added to view Customer-wise Knowledge Records (KRs).

Enable/ Disable RELEASE Tab for Change Records (#8187, Change Management)

A new check box, Hide RELEASE tab for the selected Instance, is added on the INSTANCE page (Admin > Basic > Infrastructure > Instance > Select Instance Name > Click CONFIGURE DETAILS icon > Select MODULE as CHANGE MANAGEMENT). If this check box is selected, the RELEASE tab on the Change Record Details page (Change > User > View Change Record List > Select CR Number) is not displayed for the selected Instance.

Hiding Custom Groups Based on Approval Level (#5592, Service Request Management)

Now, on the APPROVE SERVICE REQUEST page (Request > User > Approve Service Requests > Select SR ID), the Custom Groups configured for the next level Approver is not displayed to the current Approver.

Validation Message on NEW CHANGE RECORD Page (Change Management)

On the NEW CHANGE RECORD page (Change > User > New Change Record), when the Category is selected with a value other than Small and the Change Type is selected as Standard, a validation message, “Standard Change can only be created for Small Category”, is displayed.

Asset Management

Approving Inactive Assets

A new check box, Enable Approval for Asset Deactivation, is added on the INSTANCE page (Admin > Basic > Infrastructure > Instance > Select Instance Name > Click CONFIGURE DETAILS > Select ASSET MANAGEMENT module) using which the Administrators can enable/disable approval of Inactive Assets. If selected, the users can approve/reject the Inactive Assets on the APPROVE INACTIVE ASSET page (Asset > User > Manage Asset > Approval > Approve Inactive Asset).
New Field, Final Depreciation Value

A new field, Final Depreciation Value, is added on the GAAP DEPRECIATION page (Asset > Configuration > Depreciation > GAAP Depreciation), where the Administrators can specify a lower limit for Depreciation. The lower limit is the configured Depreciation value when the Asset is fully depreciated.

New Field, Total

A new field, Total, is added on the SEARCH ASSET pop-up page (Asset > User > Manage Asset > Asset Inventory > Click FIXED > Click Search Asset) or (Dashboard > ASSET DASHBOARD > Click Search Asset link), FIXED ASSET page (Asset > User > Manage Asset > Asset Inventory > Click FIXED), and ASSET TRANSACTION DETAILS report (Reports > Asset Management > Asset Transaction Details), where the sum of the total numeric value is displayed. The field is enabled only when the Enable Row “Total” to Display Total Numerical Value check box is selected on the APPLICATION SETTINGS page (Asset > Configuration > Others > Application Settings).

Only Parent Location Selection

A new check box, Enable Selection of the Parent Location, is added on the APPLICATION SETTINGS page (Asset > Configuration > Others > Application Settings). If selected, only the Parent Locations (no Store/Floor) can be selected by the users in the Location field of the SEARCH ASSET pop-up page (Asset > User > Manage Asset > Asset Inventory > Click FIXED > Click Search Asset).

New Search Criteria

On the SEARCH ASSET pop-up page (Asset > User > Manage Asset > Asset Inventory > Click FIXED > Click Search Asset), in the Search By field, new search criteria, such as Between, Not Between, >, <, >=, <=, are added.

Exporting Vendor Payment Details

On the ACTIONS panel of the FIXED ASSET page (Asset > User > Manage Asset > Asset Inventory > Click FIXED > Select Status as Vendor Payment on the FILTERS pop-up page), a new icon, EXPORT VENDOR PAYMENT DETAILS, is added. The users can export the Vendor Payment details to a Microsoft Excel sheet by clicking this icon.

New Reports

Following new reports are added in the Asset Management module (Reports > Asset Management):

- **PURCHASE ORDER TRACKING** report: This report displays the purchase details of an item, such as, PO number, item code, vendor details, total cost of the item, total tax paid for the item, total capitalized amount of the item, and so on.

- **PMD TRANSACTION** report: Under the PMD Transactions, the users can view a list of reports for the Non-IT Instances, such as Electrical fittings, Furniture and Equipment, and Motor Vehicles and the IT instance, such as Scrap. The drop-down values PMD-III A, PMD-III B, PMD-IVA, PMD-IVB, PMD-V, PMD-VI, MOC, and NON-MOC are displayed in the Report Type field of the FILTERS pop-up page, only when the PMD Transactions check box is selected on the
INSTANCE page (Admin > Basic > Infrastructure > Instance > Click Instance Name > Click CONFIGURE DETAILS > Select ASSET MANAGEMENT module).

- LICENSE KEY INVENTORY report: This report displays a list of Assets along with the license names and related license keys of the software installed on the Assets.

**Added Code Number in ASSET DEPRECIATION BY ALL CATEGORY Report**

In the ASSET DEPRECIATION BY ALL CATEGORY report (Reports > Asset Management > Asset Depreciation By All Category), the Code number hyperlinks are provided to view the branch level details and branch-wise break down values of a given amount for each Asset Category.

**Availability Management**

**Selecting More than 10 Devices (#9023)**

The validation to select more than 10 devices is removed in the following reports (Reports > Availability Management):

- Server Utilization Report
- Network Utilization Report
- Event Count Graphical Report
- Event Analysis By Device Report

The users can view the report for all the selected devices.

The following key needs to be configured in the web configuration file:

```xml
<add key="RPT:ShowMoreDevices" value="False"/>
```

If key value is false, the number of devices that can be selected is restricted to 10. This restriction is only for the graphical reports.

**New Filter Option, Host Name, in AD Graphs**

A new filter option, Host Name, is added in the AD Graphs report (Reports > Availability Management > AD Graphs) using which the users can filter the report by selecting the specific Host Name.

**New BI Reports for Exchange Dashboard**

Following are the new BI reports added in the Exchange Dashboard (Reports > Availability Management):

- HTS Connectors
- POP3 Connectivity Test
- Outlook Connectivity Test
- Top 10 Senders by Mail Size
- Top 10 Senders by Mail Count
- Top 10 Receivers by Mail Size
• Top 10 Receivers by Mail Count
• Offline Address Book Accessibility
• Exchange Mailbox List
• Mailbox Database Status

The users can export these reports to a Microsoft Excel sheet, print the reports, e-mail the reports, and so on.

General

New Module: Password Management

Password Management is a new module integrated with the existing SUMMIT application. Using the Password Management modules, users can reset Active Directory password, unlock accounts, and update their account details. The users can also configure the Security Questions for resetting the password and configure the Administrators to manage the user accounts.

This module is accessible through SUMMIT web application and SUMMIT Mobile app. The pages related to Password Management are displayed under the Password Management section (Admin > Advanced > Password Management). Two reports are also available for this module under Reports > Password Management.

New Page: Workflow

A new page, WORKFLOW, is added using which the Administrators can configure the Approval Cycle for Service Catalogs. Following are the enhancements done related to Workflow:

• A new page, WORKFLOW (Admin > Basic > Infrastructure > Workflow), is added where the Administrators can configure the Approval Cycle for Service Catalogs.

• Under the ADDITIONAL INFO tab of the FORM BUILDER page (Admin > Basic > Infrastructure > Form Builder > Select Module as Service Catalog Management > Click ADD NEW icon > ADDITIONAL INFO tab), the Approval section is removed. The Approvers can now be configured on the WORKFLOW page (Admin > Basic > Infrastructure > Workflow).

• A WORKFLOW icon is added on the ACTIONS panel of the FORM BUILDER page (Admin > Basic > Infrastructure > Form Builder > Select Module as Service Catalog Management > Select Category Name) and APPROVE SERVICE CATALOG page (Catalog > User > Approve Service Catalogs > Select Service Catalog). On clicking the icon, the WORKFLOW page is displayed using which the Approval Cycle for the Service Catalog can be configured or viewed (if already configured).

• The configured Approval Cycle for a Service Catalog is displayed on the following pages:
  o APPROVE SERVICE CATALOGS page (Catalog > User > Approve Service Catalogs)
  o NEW SERVICE REQUEST page (Request > User > New Service Request)
  o NEW SERVICE REQUEST page (Request > User > New Service Request For User)
  o MY SERVICE REQUESTS page (Request > User > My Service Requests)
  o APPROVE SERVICE REQUEST page (Request > User > Approve Service Requests)
New Configuration to Display Menu Bar

A new check box, Show Only Icons on Menu Bar, is added on the APPLICATION SETTINGS page (Admin > Basic > Infrastructure > Application Settings). If selected, only icons are displayed on the menu bar. The users need to re-login to the application to see the change.

New Fields, Customer and Location on AUTO ESCALATIONS Page (#8987)

On the AUTO ESCALATIONS page (Admin > Advanced > Productivity > Escalations > Auto Escalations), two new fields, Customer and Location are added for the Incident Management and Service Request Management modules. The Administrators can select a specific Customer and Location while configuring Auto Escalations.

Removed License Usage Report

The LICENSE USAGE report (Admin > Basic > Infrastructure > License Usage) is now removed from the application.

Fixed Customer Issues

This section describes the issues reported by the customers and their fixes in v5.3 SP2.

<table>
<thead>
<tr>
<th>#</th>
<th>Issue</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>9053</td>
<td>On the FEEDBACK – INCIDENT ID page (Incident &gt; User &gt; My Incidents &gt; Select an Incident &gt; Click FEEDBACK), when the End User provided feedback on the last resolved Incident, the page was redirected to the NEW INCIDENT page.</td>
<td>Now, the End User is not redirected to the NEW INCIDENT page upon submitting the feedback for resolved Incidents.</td>
</tr>
<tr>
<td>9101</td>
<td>On the NEW CHANGE RECORD page (Change &gt; User &gt; New Change Record), even if the Change Type was selected as Standard, the e-CAB Approval Required field was displayed under the GENERAL tab.</td>
<td>Now, the e-CAB Approval Required field is displayed only if the Change Type is selected as Emergency.</td>
</tr>
<tr>
<td></td>
<td>On the NEW CHANGE RECORD page (Change &gt; User &gt; New Change Record), the validation message was only displayed for 1 second, hence, the users were unable to read the message.</td>
<td>Now, the validation message is displayed for 5 seconds providing more time to the users to read the message and take appropriate actions.</td>
</tr>
<tr>
<td>Issue Number</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>--------------</td>
<td>-------------</td>
<td></td>
</tr>
<tr>
<td>9123</td>
<td>If a user did not have access to the Change Management module in the Role Template, the user was not able to approve a Change Record (Change &gt; User &gt; Approve Change Record &gt; Select the Change Record to approve) even though the APPROVE button was enabled, the data was not getting saved. Now, users can approve a Change Record even if the user does not have access to the Change Management module in Role Template data. The data is getting saved on clicking the APPROVE button the Change Record page.</td>
<td></td>
</tr>
<tr>
<td>9124</td>
<td>On the APPROVALS notification pop-up page (On the Quick Action Bar, select APPROVALS), the Emergency CR was displayed even after it was approved. Now, the approved emergency CRs are no longer displayed on the APPROVALS notification pop-up page.</td>
<td></td>
</tr>
<tr>
<td>9125</td>
<td>On the WORK ORDER - CATALOG MAPPING page (Request &gt; Configuration &gt; Service Request Masters &gt; Work Order – Catalog Mapping), even if the Work Order configuration was inactive, the Work Orders were getting created. Now, the Work Orders are not created if the Work Order configuration is inactive.</td>
<td></td>
</tr>
</tbody>
</table>

The Callers were receiving e-mail notifications when an Incident or Service Request (SR) was in Assigned and In-progress status, even when these statuses were not configured for the Caller on the INSTANCE page (Admin > Basic > Infrastructure > Instance > Select)
Known Issues

This section describes the known issues detected by the SUMMIT Dev and QA team in release v5.3 SP2.

**Issues**

While Approving Inactive Assets, when First Level Approver approves the request to deactivate an Asset, the e-mail notifications are not sent to the 2nd level Approver and subsequent Approvers.

After Patches are downloaded on a system, few of the Patches are not installed on the user’s system automatically. The user needs to click, Show me the message, link on the Interactive services dialog detection pop-up window to view and install the Patches.
V5.3 SP1

Feature List

Service Management

- Chat Enhancements
- Integrating Microsoft Team Foundation Server (TFS) with SUMMIT
- New Page: CONFIGURE USER GROUP (#2255, Service Catalog Management)
- Allocating Assets from Work Order
- Multiple Attachments (#8663, Incident and Service Request Management)
- Retiring Knowledge Records (#5764)
- Added Select All Check Box (#4398, Incident and Service Request Management)
- Optional Effort History Section (#8682, Incident Management)
- Problem Record Description on SEARCH REPORT (#5954, Problem Management)
- Deleting Attachments from KNOWLEDGE RECORD Page (#5876, Knowledge Management)
- Modifications on NEW CHANGE RECORD Page (#8192, Change Management)
- Category and Remarks Added on CONFIGURE COLUMNS Pop-up Page (#6092, 5902)
- Enable Feedback Check Box on APPLICATION SETTINGS Page (#5858)
- New Check Boxes for Dashboard and Reports on ROLE TEMPLATE - OTHER CONFIGURATION Page (#8382)
- Filtering CIs by Status or Life Cycle Status on SLA MATRIX BY CI Page
- SOP Template Renamed to SOP
- Mapping Classification with SOP Templates
- Enhancements in Master Import
- Notifying Users About Cart Items
- SUBMIT Button Renamed to CHECKOUT
- CI Auto-Update on CHANGE HISTORY Page
- Name Changes on the CI ID page
- Enhancements in CI Relations
- Label Change on RELATIONSHIP Pop-up Page under CI RELATIONS Tab
- Message for On-Call Workgroups
Asset Management

- New Page: APPROVE DEACTIVATE ASSET
- New Page: CUSTOM HARDWARE VARIANCE
- Patch Management Enhancements
- New Column, Allocation Status, on the User Action Report (#6103)
- Configuring E-Mail Alerts (#8226)
- Enhancements on ASSET DETAILS Pop-up Page
- New Drop-Down Value, Agent Based, on Oracle DB Credentials Page
- New Search Box on ASSET RECONCILIATION APPROVAL Page
- New Fields for Software Uninstallation on ASSET DETAILS Pop-up Page
- Displaying Custom Attributes and Movement Details
- New Columns in ASSET DETAILS Section
- Modifications on ASSET LIST BY ATTRIBUTE Report (#8680)
- Modifications on ASSET TRANSACTION DETAILS Report (#8681)

Availability Management

- Monitoring Parameters for Printer Devices
- Monitoring Parameters Using SNMP
- Monitoring Parameters Using Scripts (#8514)
- Configuring Jobs for SCRIPTS and SNMP MIBs
- Specifying Arguments for Scripts and SNMP MIBs
- Renamed SOP Template Pop-up Page
- Guest Server Enhancements
- Viewing Discovery Details of the Server
- Displaying Discovery Scripts & Discovery SNMP based on Protocols
- Displaying Servers based on the Selected Domain Name

General

- Themes
- Integration of New Menu
- New Mapping Page on AD Import Page
- Global Search Enhancements
- Error Notifications and Error Logs for Mailboxes
- New Check Box, Is Sudo, on MONITORING ACCOUNT Page
• Ping Protocol on DISCOVERY Page
• New Fields and Icons on SHIFT ROSTER Page
• New Report: Discovery Scan Error Details

Mobile Application

• Creating and Approving Change Records (#43)
• Added Radio Buttons
• Added Multi-Value Drop-Down
• Hide Option on New Service Request Page

Feature Description

The following section describes the new features of v5.3 SP1.

Service Management

Chat Enhancements

The Chat functionality available on the INCIDENT ID page (Incident > Users > My Incidents > Click Incident ID > Click Chat icon) is enhanced.

• Users can check the availability status of the Analyst.
• The Chat window is revamped to enhance the chat experience.
• Live chat is enabled. After logging in, the End Users and Analysts receive the message instantly.
• Users are notified about the User Communication by a pop-up message.
• Users using the SAM agent receive desktop notification.

Users receives a notification about the Feedback. Users can give the feedback in the same window. However, there are some known issues related to the Chat functionality.

Integrating Microsoft Team Foundation Server (TFS) with SUMMIT

The Administrators can now integrate TFS with SUMMIT to log a bug automatically in TFS for an Incident. The fields of the Bug or Incident ID are auto-updated based on the configuration. The following pages are added to configure the integration:

• TFS CONFIGURATION (Incident > Configuration > TFS > Configuration): To configure a TFS Project Collection URL and Team Project Name.
• CONFIG WORK ITEM FIELD (Incident > Configuration > TFS > Config WI Field): To configure fields of a Work Item.
- **CONFIG. VALUE TO VALUE MAPPING (Incident > Configuration > TFS > V-V Mapping):** To map the Work Item Field Values with SUMMIT application Field Values.

- **CONFIG. MAPPING PROFILE (Incident > Configuration > TFS > Configure Mapping Profile):** To create a Profile to map the Work Item Fields with the SUMMIT application Fields and define the Update Mode for the Fields.

- **CONFIG. TFS PROFILE MAPPING (Incident > Configuration > TFS > Configure Profile Mapping):** To map the Profile with a Project. A Profile can be mapped to multiple Projects.

- **TFS Tab (Incident > User > Manage Incidents > New Incident for User):** To define the configuration for creating the Bug in TFS for the Incident.

**New Page: CONFIGURE USER GROUP (#2255, Service Catalog Management)**

A new page, **CONFIGURE USER GROUP (Catalog > User > Create User Group),** is added to configure User Groups for Service Catalogs.

**Allocating Assets from Work Order**

The Analysts can now allocate Assets to the Users from the RELATIONSHIP tab of a Work Order (Incident > User > Manage Incidents > View Work Order List > Click Work Order ID > RELATIONSHIP Tab > Click Link > Allocate Asset), if:

- The Work Order is created from a Service Request (Request > User > Manage Service Requests > View Service Request List > Click Service request ID > RELATIONSHIP tab > Click Create > Work Order), and
- The Enable Asset Allocation check box is selected on the FORM BUILDER page (Admin > Modules > General > Form Builder > Select Service Catalog Management as module > Assets > Select the Asset Category > Under the ADDITIONAL INFO tab).

**Note:** The option Allocate Asset is not available in the Link drop-down list of the RELATIONSHIP tab while creating the Work Order for an Incident or Service Request.

**Multiple Attachments (#8663, Incident and Service Request Management)**

Now, the users can select multiple attachments to upload files on the following pages/sections:

- Incident > User > Manage Incidents > New Incident for User > GENERAL tab
- Incident > User > Manage Incidents > New Incident for User > COMMUNICATION tab
- Incident > User > Manage Incidents > View Incident List > Click Incident ID
- Incident > User > Manage Incidents > View Incident List > View Work Order List > Click Workorder ID > GENERAL tab
- Request > User > Manage Service Requests > View Service Request List > Click SR ID
- Incident > User > New Incident
- Incident > User > My Incidents > Click Incident ID
- Request > User > New Service Requests
- Request > User > My Service Requests > > Click SR ID
Retiring Knowledge Records (#5764)

New check boxes, Analyst, Authorizer, Approver, Publisher are added on the APPLICATION SETTINGS page (Admin > Basic > Infrastructure > Application Settings). The Administrators can select the check boxes to define the Role who can retire the Knowledge Records.

Added Select All Check Box (#4398, Incident and Service Request Management)

On the INCIDENT LIST page (Incident > User > Manage Incidents > View Incident List) and SERVICE REQUEST LIST page (Request > User > Manage Service Requests > View Service Request List), a new, Select All check box is added using which the users can select all the records on the current page at a time.

Optional Effort History Section (#8682, Incident Management)

On the INCIDENT ID details page (Incident > User > Manage Incidents > View Incident List > Click Incident ID > Click CHANGE HISTORY icon), the Effort History section is made optional until the Incident is moved to Resolved status.

Problem Record Description on SEARCH REPORT (#5954, Problem Management)

On the SEARCH page (Reports > Problem Management > Search Report), the Description column is added to display the description of the Problem Record.

Deleting Attachments from KNOWLEDGE RECORD Page (#5876, Knowledge Management)

On the KNOWLEDGE RECORD page (Knowledge > User > New Knowledge Record), the Delete check box is added to remove the uploaded attachments. The users can delete the attachments only when the Life Cycle Status of the Knowledge Record is Maintenance.

Modifications on NEW CHANGE RECORD Page (#8192, Change Management)

Following are the enhancements done on the NEW CHANGE RECORD page:
- On the NEW CHANGE RECORD (Change > User > New Change Record) page, the IMPLEMENTATION tab is added. Few fields specific to implementation of the Change Record, such as Assigned To, Actual Start Time, Actual End Time, Planned PIR Date, and so on are moved from GENERAL tab to IMPLEMENTATION tab.
- Under the RISK tab, if the Overall Risk is High, the Risk of the Change Record is displayed under the GENERAL tab and is changed to High.
- Under the LOG tab, the Information Log field is changed to Analyst Log.

Category and Remarks Added on CONFIGURE COLUMNS Pop-up Page (#6092, 5902)

A new value, Category, is added on the CONFIGURE COLUMNS pop-up page of INCIDENT LIST page (Incident > User > Manage Incidents > View Incident List > Click CONFIGURE COLUMNS) and SERVICE REQUEST LIST page (Request > User > Manage Service Requests > View Service Request List > Click
CONFIGURE COLUMNS). On selecting Category, users can view the Category of the Incident ID or Service request on the respective List pages.

Similarly, Remarks is added on the CONFIGURE COLUMNS pop-up page of MY SERVICE REQUESTS page (Request > User > My Service Requests > Click CONFIGURE COLUMNS). On selecting Remarks, users can view the SR remarks column on the MY SERVICE REQUESTS page.

Enable Feedback Check Box on APPLICATION SETTINGS Page (#5858)

Now, the FEEDBACK PENDING section is displayed on the USER DASHBOARD (Dashboard > USER DASHBOARD) page only when the newly added check box, Enable Feedback, is selected on the APPLICATION SETTINGS page (Admin > Basic > Infrastructure > Application Settings).

New Check Boxes for Dashboard and Reports on ROLE TEMPLATE- OTHER CONFIGURATION Page (#8382)

Now, the icons, New Dashboard, New Report and Instant Report are displayed on the Reports page (Reports > Select Module), when the two newly added check boxes, Create Dashboard and Create Report on the ROLE TEMPLATE - OTHER CONFIGURATION page (Admin > Basic > Users > Role Template > Click Template Name > Click CONFIGURE COLUMN) are selected.

Filtering CIs by Status or Life Cycle Status on SLA MATRIX BY CI Page

On the CONFIGURATION ITEMS pop-up page of SLA MATRIX BY CI page (Incident > Configuration > SLA Configuration > SLA Matrix By CI > Click ADD NEW > Click ADD), two new fields, Status and Life Cycle Status are added. The users can find the Configuration Items by defining the Status or Life Cycle Status, in the respective fields.

SOP Template Renamed to SOP

SOP Template is renamed to SOP on the following pages:

- SOP icon on the RELATIONSHIP tab (Incident > User > Manage Incidents > View Incident List > Click Incident ID > RELATIONSHIP Tab > Link CI > Mouse-over on SOP icon)
- SOP pop-up page under the RELATIONSHIP tab (Incident > User > Manage Incidents > View Incident List > Click Incident ID > RELATIONSHIP Tab > Link CI > Click SOP icon)

Mapping Classification with SOP Templates

A new field, Classification, is added on the SOP MAPPING page (Incident > Configuration > Other > Standard Operating procedure Mapping > Click ADD NEW) using which the Administrators can now map a Classification with the SOP Template. If an Incident is logged for the configured Category or Classification, a link is displayed above the Symptom field on the INCIDENT ID page, where the Analysts can view all the SOPs related to the Classification or Category.

Note: Now, the Administrators can map any of the fields, Classification, Category, or Configuration Item with the SOP Template.
Enhancements in Master Import

The following enhancements are done on the **EXCEL MASTERS IMPORT** page (Admin > Basic > Infrastructure > Master Import):

- The Parent ID can now be left blank in the Excel Template.
- If a Parent row is discarded in the **UPLOAD Master** tab of the **EXCEL MASTERS IMPORT** page (Admin > Basic > Infrastructure > Master Import) and it has Child rows, the Child rows are not imported.
- A new button, **BULK UPLOAD**, is added. The Administrators can click this button to import the records. The **BULK UPLOAD** button on the **ACTIONS** panel is removed.

When the user clicks **BULK UPLOAD**, a message is displayed with the count of Imported and Discarded record.

Notifying Users About Cart Items

On the **NEW SERVICE REQUEST** page (Request > User > New Service Request), now, a message, ‘**A Cart Item under this Service Catalog is already created.**’ is displayed if a Cart Item is already created using the same Service Catalog.

SUBMIT Button Renamed to CHECKOUT

The **SUBMIT** button is renamed to **CHECKOUT** on the **NEW SERVICE REQUEST- CART ID** page (Request > User > My Cart Items > Click Cart Item ID).

CI Auto-Update on CHANGE HISTORY Page

If the change in Hardware or Software Variance is done by CMDB auto-update, the value is displayed as **Auto-Update** in the **Changed By** column of the **CHANGE HISTORY** pop-up page of the **CI ID** page (CMDB > User > View Configuration Item List > Click CI ID > Click CHANGE HISTORY).

Name Changes on the CI ID page

The following changes are made on the **CI ID** page:

- **CI EVENT TREND REPORT** is renamed to **CI EVENTS**
- **VIEW KR** button is renamed to **VIEW KBs** on the **Event Details** pop-up page (CMDB > User > View Configuration Item List > Click CI ID > Click CI EVENTS > Click Event ID)
- **LINKED KNOWLEDGE ARTICLE DETAILS** pop-up page (CMDB > User > View Configuration Item List > Click CI ID > Click CI EVENTS > Click Event ID > Click VIEW KB) is renamed to **LINKED KNOWLEDGE ARTICLES**
- **BACKUP CONFIGURATION** pop-up page (CMDB > User > View Configuration Item List > Click CI ID > Click CONFIGURATION BACKUP) is renamed to **CONFIGURATION BACKUP**

Enhancements in CI Relations

On the **RELATIONSHIP** pop-up page of the **CI ID** page (CMDB > User > View Configuration Item List > Click CI ID > Click RELATIONSHIP on the **ACTIONS** panel), followings changes are done:
• A field *Relation* is added where users can select the CI Relation Type. The relationship diagram is displayed only for the selected CI Relationship Type.
• The Parent CI is displayed at the center and highlighted in dark blue by default.
• On selecting any related CI, the CI moves to the center and is highlighted in light blue.

**Label Change on RELATIONSHIP Pop-up Page under CI RELATIONS Tab**

On the RELATIONSHIP pop-up page under the CI RELATIONS tab of the CI ID page (CMDB > User > View Configuration Item List > Click CI ID > CI RELATIONS Tab > Click Link), field name `Module` is renamed to `Relation`.

**Message for On-Call Workgroups**

On the INCIDENT DETAILS page (Incident > User > Manage Incidents > View Incident List), under the GENERAL tab, in the ASSIGNMENTS section, if a selected Workgroup is on-call, a message, *The selected Workgroup is on-call.*, is displayed above the drop-down list.

**Asset Management**

**New Page: APPROVE DEACTIVATE ASSET**

A new APPROVE DEACTIVE ASSET page (Asset > User > Manage Asset > Approval > Approve DeActivate Asset) is added using which the users can approve/reject the deactivated Assets. A new check box, Enable De-active Approval, is added on the INSTANCE page (Admin > Basic > Infrastructure > Instance > Click Instance Name > Click CONFIGURE DETAILS > Select ASSET MANAGEMENT module). If this check box is selected, the APPROVE DEACTIVE ASSET page is available to the users.

**New Page: CUSTOM HARDWARE VARIANCE**

A new page, CUSTOM HARDWARE VARIANCE page (Asset > Configuration > Mapping > Custom Hardware Variance), is created, where the Administrators can select certain column names under a Master table. Based on this selection, the selected column names and the Master table names are displayed as the drop-down values in the Inventory Fields drop-down list on the KEY FIELD MAPPING page (Asset > Configuration > Asset Masters > Key Field Mapping).

**Patch Management Enhancements**

Following enhancements are done related to Patch Management:
• A new column, Pending Reboot, is added on the following pages to view the Assets that are not re-started after the Patches are installed:
  o ASSET GROUP (GROUP NAME) page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab)
  o ASSET ASSIGNMENT pop-up page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT THE ASSET)
- ASSETS section of the PATCH INFORMATION page (Asset > Configuration > Patch Management > Patch List > PATCHES page > Click Name hyperlink)
- PATCH REPORT page (Asset > User > Patch Management > Report) and the corresponding drill-down pages that have the ASSET LIST sections

- A new drop-down value, Pending Reboot, is added in the Filters drop-down lists (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click Filters > FILTERS pop-up page and Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT THE ASSET > ASSET ASSIGNMENT pop-up page > click Filters icon > FILTERS pop-up page) to specify the filter criteria to view the Assets that are not restarted after the Patches are installed.

- A new column, Last Contacted, is added on the following pages to view the last contacted date and time of the Assets by the Asset Agents:
  - ASSET GROUP (GROUP NAME) page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab)
  - ASSET ASSIGNMENT pop-up page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT ASSET)
  - ASSETS section of the PATCH INFORMATION page (Asset > Configuration > Patch Management > Patch List > PATCHES page > Click Name hyperlink)
  - PATCH REPORT page (Asset > User > Patch Management > Report) and the corresponding drill-down pages that have the ASSET LIST sections

- A new drop-down value, Last Contacted, is added in the Filters drop-down lists (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click Filters > FILTERS pop-up page and Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT THE ASSET > ASSET ASSIGNMENT pop-up page > click Filters icon > FILTERS pop-up page) to specify the filter criteria to view the Assets as per the specified Last Contacted dates.

- A new column, OS Caption, is added on the following pages to view the operating system details of the Assets where the Patches are installed:
  - ASSET GROUP (GROUP NAME) page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab)
  - ASSET ASSIGNMENT pop-up page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT ASSET)
  - ASSETS section of the PATCH INFORMATION page (Asset > Configuration > Patch Management > Patch List > PATCHES page > Click Name hyperlink)
  - PATCH REPORT page (Asset > User > Patch Management > Report) and the corresponding drill-down pages that have the ASSET LIST sections

- A new drop-down value, OS Caption, is added in the Filters drop-down lists (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click Filters > FILTERS pop-up page and Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT THE ASSET > ASSET ASSIGNMENT pop-up page > click Filters icon > FILTERS pop-up page) to specify the filter criteria to view the Assets as per the selected operating system.
• A new column, Security Bulletin, is added on the PATCHES page (Asset > Configuration > Patch Management > Patch List) and a new row Security Bulletin is added on the PATCH INFORMATION page (Asset > Configuration > Patch Management > Patch List > Click Name hyperlink) that displays the Security Bulletin Numbers provided by the Software Providers for the Patches.

• A new drop-down value, Entity, is added in the Filters drop-down list (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click Filters > FILTERS pop-up page and Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT THE ASSET > ASSET ASSIGNMENT pop-up page > click Filters icon > FILTERS pop-up page). The Administrators can select a specific Entity or multiple Entities to view the Entity-wise grouped Assets.

• A new icon, Export to Excel, is added on the following pages that allows the Users to export the records displayed on the selected page to a Microsoft Excel sheet:
  - ASSET GROUP (GROUP NAME) page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab)
  - ASSET ASSIGNMENT pop-up page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT THE ASSET)
  - ASSETS section of the PATCH INFORMATION page (Asset > Configuration > Patch Management > Patch List > PATCHES page > Click Name hyperlink)
  - PATCH REPORT page (Asset > User > Patch Management > Report) and the corresponding drill-down pages that have the ASSET LIST sections

• Installed Patches Status in the Patch Report: On the PATCH REPORT page (Asset > User > Patch Management > Report) under the ASSET DETAILS section, if all the required Patches are installed on the Assets, the graph indicates INSTALLED, 100%. This information is displayed even when the Assets are scanned for the first time.

• Horizontal scrollbar on pages with ASSET LIST sections: A horizontal scrollbar is added on the following pages to scroll through the report horizontally and view all the columns:
  - ASSET GROUP (GROUP NAME) page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab)
  - ASSET ASSIGNMENT pop-up page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT THE ASSET)
  - ASSETS section of the PATCH INFORMATION page (Asset > Configuration > Patch Management > Patch List > PATCHES page > Click Name hyperlink)
  - PATCH REPORT page (Asset > User > Patch Management > Report) and the corresponding drill-down pages that have the ASSET LIST sections

• Four new columns Installed, Not installed, No Status, and Total are added on the ASSET GROUPS page (Asset > Configuration > Patch Management > Asset Groups List).
  - The Installed and Not installed columns display the number of Assets in which Patches are installed and not installed along with the percentage of installed and not installed Assets with respect to the total Assets.
  - The No Status column displays the number of Assets that are part of the Asset inventory but are not contacted along with the calculated percentage with respect to the total Assets.
  - The Total column displays the total number of Assets available in the groups.
• New reports on the PATCH REPORT page: Two new reports ASSETS BY GROUP and ASSETS BY ENTITY are added on the PATCH REPORT page (Asset > User > Patch Management > Report).

• Three new columns Error, Missing, and Installed are added on the ASSET GROUP (GROUP NAME) page (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab) that display the Patch status of the Assets.

• A new drop-down value, Patch Status, is added in the Filters drop-down lists (Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click Filters > FILTERS pop-up page and Asset > Configuration > Patch Management > Asset Groups List > Click ADD NEW > Assets Assignment tab > click SELECT ASSET > ASSET ASSIGNMENT pop-up page > click Filters icon > FILTERS pop-up page) to specify the filter criteria to view the Assets as per the Patch Status.

• A new field, Scheduled Days, is added under the Details tab of the ASSET GROUP page (Asset > Configuration > Patch Management > Asset Groups List) where the Administrators can schedule Patches on the basis of the selected days.

New Column, Allocation Status, on the User Action Report (#6103)

On the USER ACTION REPORT page (Reports > Asset Management > User Action Report), a new column, Allocation Status, is added where the users can view allocation status of an Asset, such as Pending for Acceptance By User, Accepted, Rejected and Pending for Return, and Pending for Return Acceptance.

Configuring E-Mail Alerts (#8226)

On the NEW DISCOVERY page (Asset > User > Manage Asset > Variance > New Discovery > Select Asset > Click IMPORT icon > Select Category > Allocation tab > Select Type of Allocation), the Analysts can set the Manual Allocation/ Auto Allocation e-mail alerts to the End Users. The configuration is made on the APPLICATION SETTINGS page (Asset > Others > Application Settings > Select Enable E-mail Alerts for Asset Allocation check box).

Enhancements on ASSET DETAILS Pop-up Page

The following enhancements are done on the ASSET DETAILS pop-up page:

• The Additional Discovery tab is removed from the Asset Information tab and displayed on the ASSET DETAILS pop-up page.

• A new tab WMI Report is added to display the detailed discovery information of the Asset.

• The Oracle or IBM tab is displayed only if the discovered data from the respective database is available for the specific Asset.

New Drop-Down Value, Agent Based, on Oracle DB Credentials Page

On the ORACLE DB CREDENTIALS or IBM DB CREDENTIALS page (Asset > Configuration > Others > Additional Discovery > Select required Filter criteria > ADDITIONAL DISCOVERY page > Click a hyperlink under Defined or Not Defined column), a new drop-down value, Agent Based, is added in
the drop-down list of Proxy column. If selected, the Discovery is done by the Agent that is installed on specific machines.

**New Search Box on ASSET RECONCILIATION APPROVAL Page**

A new search box is added on the ASSET RECONCILIATION APPROVAL page (Asset > User > Manage Assets > Approvals > Asset Reconciliation Approval) to do wildcard search of the displayed data.

**New Fields for Software Uninstallation on ASSET DETAILS Pop-up Page**

On the ASSET DETAILS pop-up page (ASSET DETAILS pop-up page > Software Discovery tab > Select a Software > Click Uninstall Software icon), four new fields, Installation Account, Execute Task, Uninstall By, and Start Date are added to schedule the uninstallation of a Software.

**Displaying Custom Attributes and Movement Details**

On the RETURN FROM REPAIR page (Asset > User > Manage Asset > Asset Inventory > Click FIXED > Select Status as In Repair in FILTERS pop-up > Select an Asset > Click RETURN FROM REPAIR), SEND TO REPAIR page (Asset > User > Manage Asset > Asset Inventory > Click FIXED > Select Status as In Store and Asset Condition as Faulty in FILTERS pop-up > Select an Asset > Click SEND TO REPAIR), STORE MOVEMENT page (Asset > User > Manage Asset > Asset Inventory > Click FIXED > Select Status as In Store in FILTERS pop-up > Select an Asset > Click STORE MOVEMENT), the Custom Attributes in the ASSET DETAILS section, and the MOVEMENT DETAILS section are also displayed for returning Assets from repair without approval, sending Assets for repair without approval, and movement of the Assets from one store to another without approval.

**New Columns in ASSET DETAILS Section**

In the ASSET DETAILS section of the ASSET MOVEMENT DETAILS drill-down report (Reports > Asset Management > Select Movement Status > Click Movement ID) and MOVEMENT APPROVAL pop-up page (Asset > User > Manage Asset > Approvals > Movement Approvals > Click Movement ID), new columns are added. These new columns include Is Approved, Serial Number, Host Name, Model, HD Size, RAM Size, HD Qty, RAM Qty, MAC Address, IP Address, Warranty Start Date, Warranty End Date, and so on.

**Modifications on ASSET LIST BY ATTRIBUTE Report (#8680)**

On the ASSETS LIST BY ATTRIBUTE page (Reports > Asset Management > Assets List By Attribute), on the FILTERS pop-up page, in the Category field, a new value, ALL, is added.

**Modifications on ASSET TRANSACTION DETAILS Report (#8681)**

On the ASSET TRANSACTION DETAILS page (Reports > Asset Management > Asset Transaction Details), the following enhancements are done:

- On the FILTERS pop-up page, in Category field, a new value, ALL, is added.
- On the FILTERS pop-up page, a new field, Asset Condition, is added with values Good, Faulty, Scrap, and ALL.
• On the FILTERS pop-up, From Date and To Date fields are added where the users can select the date range.
• Two new columns, On Movement and De-allocation, are added.
• A new graph is added under the Number of Assets vs Transaction Type section.

Availability Management

Monitoring Parameters for Printer Devices

Following are the enhancements done related to the Printer Devices:
• On the SERVICE ENTITLEMENT (Availability > Configuration > General > Service Entitlement) page, the Administrators can configure to monitor selected Parameters for Printer devices. Printer Error, Status, and Toner Threshold Parameters are added for Printers. Earlier, by default all the three parameters were monitored, now, the Administrators can select the Parameters to monitor.
• On the SAVE DISCOVERED PRINTERS page (Availability > User > Servers > Save Discovered Servers), the Service Entitlement field is added to map the discovered Printer device to a Service Entitlement.
• On the ALERT AND LOG INCIDENT page (Availability > Configuration > General > Alert and Log Incident), the Administrators can now configure to send Alert notifications and log Incidents based on the Utilization of the monitored Printer devices.

Monitoring Parameters Using SNMP

Following are the enhancements done related to SNMP:
• A new page, SNMP MIB (Admin > Advanced > Discovery & Monitoring > SNMP MIB), is created to add new Parameters and monitor them through SNMP MIBs. On the SNMP MIB page, the Administrators can configure the Parameters, SNMP MIB OID details, Content Parsing details, and Output Type.
• A new page, SNMP BASED MONITORING (Admin > Advanced > Discovery & Monitoring > SNMP BASED MONITORING), is added to map SNMP MIB configuration to an Entity Type. The Administrators can also configure the display area for the output. Based on the mapping configuration, the monitored Parameter values are displayed either under the existing tab or a new tab on the respective device details pop-up page.
• A new page, SCRIPT/SNMP THRESHOLDS (Availability > Configuration > General > Script/SNMP Thresholds), is added to configure the Threshold values for the SNMP MIB Parameters. The Administrators can also configure Action Template and Incident Template for the corresponding Parameter.
• The configured SNMP MIBs Parameters are displayed on the SERVICE ENTITLEMENT page (Availability > Configuration > General > Script/SNMP Thresholds) for the selected Instance and Device Type. The Administrators can add the SNMP MIBs for monitoring on this page.
The workflow of the SNMP-based monitoring is available as steps on these pages:

- SNMP MIB (Admin > Advanced > Discovery & Monitoring > SNMP MIB)
- SNMP BASED MONITORING (Admin > Advanced > Discovery & Monitoring > SNMP BASED MONITORING)
- SCRIPT/SNMP THRESHOLDS (Availability > Configuration > General > Script/SNMP Thresholds)
- CUSTOM SCHEDULER (SCRIPT/SNMP) (Availability > Configuration > General > Custom Scheduler (Script/SNMP))

The associated pages are displayed as icons on the ACTIONS panel for an easier navigation.

**Monitoring Parameters Using Scripts (#8514)**

Following are the enhancements done related to Scripts:

- A new page, SCRIPT (Admin > Advanced > Discovery & Monitoring > SCRIPT), is created to add new Parameters for monitoring through Scripts. On the SCRIPT page, the Administrators can configure the Script Commands, Script Type, Target Platform, Content Parser Details, and so on.

- A new page, SCRIPT BASED MONITORING (Admin > Advanced > Discovery & Monitoring > SCRIPT BASED MONITORING), is added to map Scripts to an Entity Type. The Administrators can also configure the Display Area for the output. Based on the mapping configuration, the monitored Parameter values are displayed either on the existing tab or a new tab on the respective device details pop-up page.

- A new page, SCRIPT/SNMP THRESHOLDS page (Availability > Configuration > General > Script/SNMP Thresholds), is added to configure the Threshold values for the Script Parameters. The Administrators can also configure the Action Template and Incident Template for the corresponding Parameters.

- The configured Scripts are displayed on the SERVICE ENTITLEMENT page (Availability > Configuration > General > Script/SNMP Thresholds) for the selected Instance and Device Type. The Administrators can add the Scripts for monitoring on this page.

- The workflow of the Script-based monitoring is available as steps on these pages:
  - SCRIPT (Admin > Advanced > Discovery & Monitoring > SCRIPT)
  - SCRIPT BASED MONITORING (Admin > Advanced > Discovery & Monitoring > SCRIPT BASED MONITORING)
  - SCRIPT/SNMP THRESHOLDS (Availability > Configuration > General > Script/SNMP Thresholds)
  - CUSTOM SCHEDULER (SCRIPT/SNMP) (Availability > Configuration > General > Custom Scheduler (SCRIPT/SNMP))

The associated pages are displayed as icons on the ACTIONS panel for easy navigation.
Configuring Jobs for SCRIPTS and SNMP MIBs

A new option, **CUSTOM SCHEDULER (SCRIPT/SNMP)** (Availability > Configuration > General > CUSTOM SCHEDULER (Script/SNMP)) is added to configure the jobs for Scripts and SNMP MIBs. On the **CUSTOM SCHEDULER (SCRIPT/SNMP)** page (Availability > Configuration > General > Custom Scheduler (Script/SNMP)), the Administrators can configure to schedule the Jobs for executing the Scripts and SNMP MIBs. It is mandatory to enable the configured Job to monitor the Script or SNMP MIB parameters.

Specifying Arguments for Scripts and SNMP MIBs

On the **SCRIPT** (Admin > Advanced > Discovery & Monitoring > SCRIPT) and **SNMP MIB** (Admin > Advanced > Discovery & Monitoring > SNMP MIB) pages, while configuring arguments, ‘@’, symbol should be added as a prefix to the arguments.

Renamed SOP Template Pop-up Page

The page name of <DEVICE DETAILS> SOP TEMPLATE pop-up page (Availability > User > Views > Printer View > Printer Device Details pop-up) is now changed to <DEVICE DETAILS> STANDARD OPERATIONAL PROCEDURE.

Guest Server Enhancements

Following are the enhancements done related to Guest Server details:

- On the **VMware** tab (Availability > User > Views > Server View > Server Device Details pop-up > VMware tab) and **Hyper-V** tab (Availability > User > Views > Server View > Server Device Details pop-up > Hyper-V tab), a hyperlink is added in the **Guest Host Name** column for monitored Guest Servers. The users can click the hyperlink to view the Guest Server details.

- Three new fields: **Uptime**, **Configured Memory**, and **Created Date** are added in the **Guest Details** section under the **VMware** tab and **Hyper-V** tab.

- If the Server is down or the Application is unable to get the value for the Parameters, the the corresponding column is displayed with blank values.

Viewing Discovery Details of the Server

Under the **DETAILS** tab (Availability > User > Views > Server View > Details tab), the **HARDWARE DETAILS** section and **More Details** hyperlink are added to display Discovery details of Servers. The **HARDWARE DETAILS** section displays the discovered hardware information about the Server. The users can click the **More** hyperlink to view the additional Parameter details of the device.

Displaying Discovery Scripts & Discovery SNMP based on Protocols

On the **DISCOVERY** page (Admin > Advanced > Discovery & Monitoring > Discovery), the **Discovery Scripts** and **Discovery SNMP** options are added to discover Parameters configured in Scripts or SNMPs. The **Discovery Scripts** and **Discovery SNMP** options are displayed based on the selected
protocols. If the Scripts or SNMP MIBs are configured for the selected protocols, based on the selected protocols, the **Discovery Scripts** or **Discovery SNMP** options are displayed.

**Displaying Servers based on the Selected Domain Name**

On the **FILTERS** pop-up page (**Availability > Configuration > General > Application Server Threshold > Filters icon**), the options in the **Server**, **Type**, and **Parameter Type** fields are now populated based on the selected **Domain Name**. The Domain Name is displayed only if the **Server Type** is selected as **Active Directory**.

**General**

**Themes**

Themes are introduced where users can select the font type, color, layout for the SUMMIT application and customize the look and feel of the Application. Following enhancements are done related to Themes:

- A new page, **THEME CONFIGURATION** (**Admin > Basic > Infrastructure > Themes > Theme Configuration**), is added where the Administrators can configure Themes by selecting the color, layout, font, and font size as per their preference.
- A new page, **THEME LIST** (**Admin > Basic > Infrastructure > Themes > Theme List**), is added where the Administrators can view the list of Themes configured and view/edit the Themes.
- On the **APPLICATION SETTINGS** page (**Admin > Basic > Infrastructure > Application Settings**), a new field **Select Theme**, and a new check box, **Enable for end user**, are added.
  - Using the **Select Theme** option, the Administrators can select the Theme to apply on the Application.
  - The Administrators can select the **Enable for end user** check box to provide access to the End Users to select and apply the Themes. If selected, the End Users can select and apply the Themes on the **MY PROFILE** page (**MY PROFILE > Configure Theme** tab).

**Integration of New Menu**

The main menus and submenus are redesigned and re-grouped for easy navigation. The following enhancements are done on the Menu:

- The module-specific Administrator actions are moved from the Admin menu to the individual module menus. For Example, the Administrator actions (**Admin > Module > Asset** (**Old Menu**)) that are specific to Asset Management, are moved to the **Asset** menu (**Asset > Configuration**).
- The Dynamic menu is converted to Static menu.
- Each menu (except Dashboard, Reports, Admin) are divided into two sections: **User** (For End Users and Analysts) and **Configuration** (For Administrator).
The Admin menu is divided into two sections: **Basic** and **Advanced**.
**New Mapping Page on AD Import Page**

A new pop-up page, **AD IMPORT USERS MAPPING (Admin > Basic > Import > AD Import > Click MAPPING)**, is created where the Users that are mapped to the Groups on the **AD IMPORT** page (**Admin > Basic > Import > AD Import > Select LDAP Path**), can be mapped to a specific User Type that belongs to a specific module.

**Global Search Enhancements**

The following enhancements are done related to Global Search:

- Scrolling of the background page is disabled when the Global Search pop-up page is displayed.
- For each search result group, the record format is changed (example: 5 of 10 records) and displayed on the group header.
- Now, the users can search the required data only in the linked server repository.
- Now, the previously searched data can be viewed again upon clicking the Global Search icon, when the user is redirected to other pages during the previous search.
- Now, the Modules and related check boxes under the **Search** box are displayed based on the access of a user in the Role Template.
- Now, the user can search for specific text by specifying the text with inverted commas. **For Example**: “Software”.
- Now, the User can do a wildcard search by specifying a part of a text using an asterisk. **For Example**: “Softwa*”. 
For information about the prerequisites and configuration required for the Global Search feature, refer to the SUMMIT v5.3 SP1 Installation Guide.

**Error Notifications and Error Logs for Mailboxes**

A new section, Error Notification, is added on the MAILBOX page (Admin > Advanced > Notification). In the Error Notification section, the Administrators can configure the users to notify about any errors occurred while parsing e-mails for a mailbox configuration. A new icon, ERROR LOG, is also added on the ACTIONS panel to view the error details.

**New Check Box, Is Sudo, on MONITORING ACCOUNT Page**

A new check box, Is Sudo, is added on the MONITORING ACCOUNT page (Admin > Advanced > Discovery & Monitoring > Monitoring Account > Click ADD NEW). This check box should be selected only for the Sudo accounts. If selected for an account, which is not Sudo, the discovery results may not be as expected.

**Ping Protocol on DISCOVERY Page**

A new drop-down list, Ping Protocol, is added on the DISCOVERY page (Admin > Advanced > Discovery & Monitoring > Discovery > Click ADD NEW). The Ping Protocols are used for diagnostics (like Ping), error messages, moving data between applications, and so on.

**New Fields and Icons on SHIFT ROSTER Page**

On the SHIFT ROSTER page (Admin > Advanced > Productivity > Shift Management > Click SHIFT ROSTER):

- A new drop-down list, Shift, is added to set a filter to view the Shifts.
- On the ACTIONS panel, the Export to Excel (to export the record displayed on the page to a Microsoft Excel sheet) and the Print (to print the records displayed on the page) icons are added.

**New Report: Discovery Scan Error Details**

A new report, Discovery Scan Error Details (Reports > Admin > Discovery Scan Error Details), is added. The report displays the error types after a failed or unsuccessful Discovery and also provides the related troubleshooting documents.
**Mobile Application**

**Creating and Approving Change Records (#43)**

Two new icons, *Create Change Record* and *Approve Change Record*, are created using which the users can create and approve Change Records.

**Added Radio Buttons**

New radio buttons are added on the following pages where the users can choose any one of the options available (for example ‘Yes’ or ‘No’): *New Service Request*, *Approve Service Requests*, and *My Service Requests*.

**Added Multi-Value Drop-Down**

A Multi-value drop-down list is added where the users can select multiple options on the following pages: *New Service Request*, *Approve Service Requests*, and *My Service Requests*.

**Hide Option on New Service Request Page**

On the *New Service Request* page, in the Custom Validation section, a new Hide option is added using which the users can hide the options that are not required.

**Fixed Customer Issues**

This section describes the issues reported by the customers and their fixes in v5.3 SP1.

<table>
<thead>
<tr>
<th>#</th>
<th>Issue</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>8530</td>
<td>On the FILTERS pop-up page of CUSTOM SCHEDULER page (Admin &gt; Basic &gt; Infrastructure), the Proxy Server name was not getting displayed properly for the Proxy Servers with a long Proxy Server name.</td>
<td>Now, in the Run at Proxy field, the Proxy Server with a long name is displayed in two lines and a tooltip is also displayed for it.</td>
</tr>
<tr>
<td>8753</td>
<td>If the name of the label name on the NEW INCIDENT (Incident &gt; User &gt; New Incident) page exceeds 50 characters, there was an error message on clicking SUBMIT.</td>
<td>Now, no error message is displayed if the label name exceeds 50 characters on the NEW INCIDENT page.</td>
</tr>
</tbody>
</table>
Known Issues

This section describes the known issues detected by the SUMMIT Dev and QA team in release, v5.3 SP1 for the enhancements done in the Chat functionality.

<table>
<thead>
<tr>
<th>Issues</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Google Chrome, more than 5 chat tabs do not work.</td>
</tr>
<tr>
<td>In other browsers, more than 10 tabs may create delay in message delivery.</td>
</tr>
<tr>
<td>Multiple notification pop-ups open up on the top of each other.</td>
</tr>
<tr>
<td>In Internet Explorer, on clicking SUBMIT on the Feedback pop-up page, the page scrolls down.</td>
</tr>
<tr>
<td>Even if a user replies to a Chat message in one tab, the other tabs where the SUMMIT application is open, continue to blink.</td>
</tr>
<tr>
<td>The first message sent from the Windows client has a fixed background color width.</td>
</tr>
<tr>
<td>The User Profile image is not displayed. It shows No Image symbol.</td>
</tr>
<tr>
<td>When a user views a chat history, the time stamp on the chat are displayed as per the original chat and does not change as per the time zone of the user viewing the chat history.</td>
</tr>
</tbody>
</table>

V5.3

Feature List

Service Management

- New Check Box, Propose For Standard Change, on NEW CHANGE RECORD Page
- Mapping Standard Operational Procedures (SOPs)
- Creating Standard Templates for Change Records
- Linking Configuration Items (CIs) to Incidents
- Import Master
- Secondary Analysts for Incidents
- Allocating Assets from Service Requests
- New Page – ADD/UPDATE CONFIGURATION ITEM
- New Page – CI RELATION TYPE
- Zoom in/ Zoom out and Drag/ Drop on Relationship Pop-Up Page
- Adding Service Requests (SRs) to Cart
- New Fields on FORM BUILDER Page For Service Catalogs
- New Page – CHECKLIST
- New Multi-Value Group for CMDB Module
- Linking SR to Procurement Records
- New Page – CMDB DISCOVERY MAPPING
- New Check Box, Auto Update, on INSTANCE Page
- New SOFTWARE Tab on CI ID Page
- Enhancements on HARDWARE VARIANCE DETAILS and SOFTWARE VARIANCE DETAILS Pop-Up
- New Icon, BACKUP CONFIGURATION, on CI ID Details Page
- New Field, Fulfillment Time, on NEW SERVICE REQUEST Page
- New Page – IMPORT DISCOVERY DATA
- Added New Reports

**Asset Management**

- New Page – PHYSICAL VERIFICATION
- New Tab, Additional Discovery, on ASSET DETAILS Pop-up Page
- Modifications on NOTIFICATIONS AND TEMPLATES Page
- Displaying Category Code and Asset ID Values
- New Fields on Instance Page
- New Fields on LICENSE ALLOCATION Page
- New Field on the ADD SOFTWARE Page
- New Fields on APPLICATION SETTINGS Page
- New Page – ADDITIONAL DISCOVERY
- New Page – ASSET INTEGRATION
- Enhancements on SOFTWARE VARIANCE Page
- New Page – KEY FIELD MAPPING
- Added HARDWARE VARIANCE and SOFTWARE VARIANCE Pop-up Pages
- Export All Option on EXPORT TO EXCEL Icon
- New Fields on UPDATE FIXED ASSET Page
- Added New Reports
- Report Enhancements and New Drill-Down Reports

**Availability Management**

- New Parameters on the SERVICE ENTITLEMENT Page
- Mapping Standard Operational Procedures (SOPs)
- New Fields on FILTERS Pop-up Page
- New Fields, ‘Reference ID’ and ‘SOP’
- New Report – SOP Report
- New Pages – EVENT LOG TEMPLATE and APP LOG TEMPLATE
- New Pop-Ups and Graphical Charts Under Hyper-V and VMware Tabs
- New BI Reports

**General**

- New Check Box, On-Call Shift, on SHIFT MANAGEMENT Page
- New Page – Standard Operational Procedure
- Global Search
- Enhancements on NOTIFICATION TEMPLATE Page
- Enabling Procurement Module
- New Page – EXCEL MASTERS IMPORT
- New Import Icons on the WORKGROUP Page
- New IMPORT Icon on the ANALYST Page
- New Fields on AD IMPORT Page

**Feature Description**

The following section describes the new features of v5.3.

**Service Management**

**New Check Box, Propose For Standard Change, on NEW CHANGE RECORD Page**

On the **NEW CHANGE RECORD** page (Change > New Change Record), a new check box, Propose For Standard Change, is added. This check box is displayed when the Change Type is Normal. On selecting this check box, two mandatory fields, Standard Template Name and Proposal Justification are displayed.

**Mapping Standard Operational Procedures (SOPs)**

On the **SOP MAPPING** page (Admin > Modules > CMDB > Standard Operational Procedure Mapping > SOP MAPPING LIST page > Click ADD NEW), the Administrators can map the Standard Operational Procedures (SOPs) to the selected Configuration Items (CIs).

You can view the SOPs configured for a Configuration Item (CI) under the RELATIONSHIP tab of the INCIDENT ID page (Incident > Manage Incidents > View Incident List > Select an Incident) and WORK ORDER ID page (Incident > Manage Incidents > View Work Order List > Select a Workorder), when the CI is linked to an Incident or a Work Order.
Creating Standard Templates for Change Records

Users can now create Standard Templates for Change Records (CRs) from the NEW CHANGE RECORD page (Change > New Change Record).

To create a Standard Template for a CR, the following conditions must be fulfilled:

- **Change Type** is Normal
- **Expedited** is No
- **Overall Risk** is Low
- **Is Change Successful?** is Yes

1. On the APPROVAL pop-up page (Change > View Change Record List > CHANGE RECORD LIST page > Click CR Link > CHANGE RECORD ID page > Click APPROVAL), a new column, Standard Template, is added where the Approver can define the CR to be saved as a template.
2. After the CR is Implemented, it is saved as a Standard Template.

The list of Standard Templates is displayed on the newly added page, STANDARD CHANGE TEMPLATE LIST (Change > View Standard Template List).

Linking Configuration Items (CIs) to Incidents

On the INCIDENT ID details page (Incident > Manage Incidents > View Incident List > Click Incident ID > RELATIONSHIP tab), when a CI is linked to an Incident, SLA and Priority of the Incident changes automatically as per the SLA and Priority configured for the CI. If the Incident is updated by an End User configured in the User Matrix, the SLA and Priority configured for the CI is not considered.

Import Master

A new icon, IMPORT is added, using which the Administrators can import Master Excel Template on the following pages:

- Admin > Modules > Incident > Incident Masters > Category
- Admin > Modules > Incident > Incident Masters > Checklist
- Admin > Modules > Incident > Incident Masters > Classification
- Admin > Modules > Incident > Incident Masters > Closure Code
- Admin > Modules > Incident > Incident Masters > Incident Handling Evaluation
- Admin > Modules > Incident > Incident Masters > Pending Reason
- Admin > Modules > Incident > Incident Masters > Resolution Code
- Admin > Modules > Incident > Other > Cost Configuration
- Admin > Modules > Incident > Other > E-mail Notification
- Admin > Modules > Incident > Other > Feedback Question
- Admin > Modules > Incident > Other > Major Incident
- Admin > Modules > Incident > Other > SMS Notification
- Admin > Modules > Incident > Other > User Type
- Admin > Modules > Incident > Other > Work Order Configuration
- Admin > Modules > Request > SLA Configuration > Impact
- Admin > Modules > Request > SLA Configuration > Priority
- Admin > Modules > Request > SLA Configuration > Priority Matrix
• Admin > Modules > Request > SLA Configuration > SLA Matrix
• Admin > Modules > Request > SLA Configuration > SLA Service Window
• Admin > Modules > Request > SLA Configuration > Urgency
• Admin > Modules > Request > SLA Configuration > Workgroup SLA Window
• Admin > Modules > Request > Service Request Masters > Checklist,
• Admin > Modules > Request > Service Request Masters > Classification,
• Admin > Modules > Request > Service Request Masters > Closure Code,
• Admin > Modules > Request > Service Request Masters > Feedback Question,
• Admin > Modules > Request > Service Request Masters > Pending Reason,
• Admin > Modules > Request > Service Request Masters > Resolution Code,
• Admin > Modules > Request > Service Request Masters > Work Order - Catalog Mapping
• Admin > Modules > General > Analyst
• Admin > Modules > General > Workgroup

When the user clicks the IMPORT icon, the page is redirected to the EXCEL MASTERS IMPORT page. On the EXCEL MASTERS IMPORT page, General, Mapping and Preview sections are available.

Secondary Analysts for Incidents

On the INSTANCE page (Admin > Modules > General > Instance > Select Instance Name > Click CONFIGURE DETAILS icon > Select INCIDENT MANAGEMENT), a new check box, Enable Secondary Analyst, is added. If selected, Secondary Analysts can be selected for the Incidents logged under the configured Instance.

Allocating Assets from Service Requests

Under the RELATIONSHIP tab of the SERVICE REQUEST DETAIL page (Request > Manage Service Requests > View Service Request List > Click SR ID > RELATIONSHIP tab), a new value, Allocate Asset, is added in the Link drop-down. The Analysts can now allocate Assets to Callers for the Service Request. This option is available if configured by the Administrators on the FORM BUILDER page (Admin > Modules > General > Form Builder > Select Service Catalog Management as module > Assets > Select the Asset Category > Under the ADDITIONAL INFO tab). A new check box, Enable Asset Allocation, is added.

New Page – ADD/UPDATE CONFIGURATION ITEM

A new page, ADD/UPDATE CONFIGURATION ITEM page (CMDB > Import Configuration Items), is added where the users can add multiple CIs for a selected Instance and Classification by Importing the data from a Microsoft Excel template.

New Page – CI RELATION TYPE

A new page, CI RELATION TYPE page (Admin > Modules > CMDB > CI Relation Type), is added using which the Administrators can configure new Relation Types. These Relation Types are available in the Link list under the CI RELATIONS tab (CMDB > New Configuration Item).
Zoom in/ Zoom out and Drag/ Drop on Relationship Pop-Up Page

Users can now Zoom in and Zoom out the RELATIONSHIP pop-up page (CMDB > View Configuration Item List > Click CI Link > Click RELATIONSHIP icon on the ACTIONS panel). This helps in better visibility of the CIs in the Relationship diagram. The users can also drag and drop CIs and add new CIs in this Relationship diagram.

Adding Service Requests (SRs) to Cart

A new Cart option is now added for the Service Requests (SRs). Following are the various changes done related to Cart:

- On the INSTANCE page (Admin > Modules > General > Instance > Select Instance Name > Click CONFIGURE DETAILS icon > Select SERVICE REQUEST), a new check box, Enable Cart, is added. If selected, the Cart is enabled.
- On the NEW SERVICE REQUEST page (Request > New Service Request), an option, ADD TO CART, is added using which the End Users can add the SRs to the Cart.
- A new page, MY CART ITEMS (Request > My Cart Items), is added where the End Users can view/edit the Cart items and create multiple Service Requests by selecting the Cart items and clicking the CHECKOUT CART button.
- On the top panel of the Application, a new CART icon is added. On clicking the CART icon, it redirects to the MY CART ITEMS page.

New Fields on FORM BUILDER Page For Service Catalogs

On the FORM BUILDER page (Admin > Modules > General > Form Builder > Select Service Catalog Management as module > Select the Asset Category > Under the ADDITIONAL INFO tab), new drop-down fields, Quantity, Cost and Recurring Charges, are added. If selected, the fields with the selected value is displayed on the APPROVE SERVICE CATALOG page (Catalog > Approve Service Catalogs > Click ID hyperlink). When the Service Catalog is selected, the selected value is displayed as a label on the NEW SERVICE REQUEST page (Request > New Service Request), where the End Users can define numeric values for these fields. These fields and the values are also displayed in MY CART ITEMS page (Request > My Cart Items).

New Page – CHECKLIST

A new page, CHECKLIST (Admin > Modules > Change > Checklist) is added where the Administrators can configure Checklists for a particular Instance or Department. The configured Checklist is displayed under the new tab, CHECKLIST, on the CHANGE RECORD ID details page (Change > View Change Record List > Click CR Number), where the users can view the configured Checklist details for a particular CR Task.

New Multi-Value Group For CMDB Module

On the FORM BUILDER page (Admin > Modules > General > Form Builder > Select Module as CMDB > Click ADD NEW icon > FORM BUILDER tab), the Multi-valued Group is added. On selecting the Is Multi-valued Group? check box, the users can add multiple fields under a group for a selected classification of CI. If Multi-Valued Group is configured by the Administrators, the users can view the
multi-value details on the CI ID page (CMDB > View Configuration Item List > Click CI ID > ADDITIONAL INFORMATION tab) and all the reports under CMDB (Reports > CMDB > All reports).

**Linking SR to Procurement Records**

Following enhancements are done related to Procurement:

- On the APPLICATION SETTINGS page (Admin > Others > Application Settings), a new check box, Enable E-Procurement URL is added.
- On the FORM BUILDER page (Catalog > Create Service Catalog), under the ADDITIONAL INFO tab, a new check box, Enable E-Procurement Linking is added.
- On the SERVICE REQUEST DETAIL page (Request > Manage Service Requests > View Service Request List > Click SR ID > SERVICE REQUEST DETAIL page > RELATIONSHIP tab) in the Link and Create drop-down lists, a new value Procurement is added. The Analysts can link the related Purchase Records to the Service Request (SR) or create new Purchase Records for the SR.

**New Page – CMDB DISCOVERY MAPPING**

A new page, CMDB DISCOVERY MAPPING (Admin > Modules > CMDB > Discovery Configuration), is added where the Administrators can map the fields in the Discovery page and CMDB for auto-update based on Instance, Classification, and System Type.

**New Check Box, Auto Update, on INSTANCE Page**

On the INSTANCE page (Admin > Modules > General > Instance > Select Instance Name > Click CONFIGURE DETAILS icon > Select CMDB), a new check box, Auto Update, is added. If selected, the CI Hardware and Software data from Discovery is auto-updated in the CMDB.

**New SOFTWARE Tab on CI ID Page**

On the CI ID details page (CMDB > View Configuration Item List > Click CI ID), a new tab, SOFTWARE is added where the users can view the Software Summary and Software Details for the CI.

**Enhancements on HARDWARE VARIANCE DETAILS and SOFTWARE VARIANCE DETAILS Pop-Up**

On the HARDWARE VARIANCE DETAILS page (CMDB > View Configuration Item List > Click CI ID > CI ID details page > Click HARDWARE VARIANCE icon) and SOFTWARE VARIANCE DETAILS page (CMDB > View Configuration Item List > Click CI ID > CI ID details page > Click SOFTWARE VARIANCE icon), the page is revamped for better usability. Now, the users can create a Change Record and also baseline the Hardware/Software for the CI if Hardware/Software Variance exists.

**New Icon, BACKUP CONFIGURATION, on CI ID Details Page**

On the CI ID details page (CMDB > View Configuration Item List > Click CI ID), a new icon, BACKUP CONFIGURATION, is added for Network Type, CIs, where the users can view and compare the backup configuration details between two dates.
New Field, Fulfillment Time, on NEW SERVICE REQUEST Page

On the NEW SERVICE REQUEST page (Request > New Service Request), a new field, Fulfillment Time, is added where the users can view details of the time required to resolve the Service Request. This field is displayed when the Priority is set on the FORM BUILDER page (Catalog > Create Service Catalog > ADDITIONAL INFO tab).

New Page – IMPORT DISCOVERY DATA

A new page, IMPORT DISCOVERY DATA (CMDB > Import Discovery Data), is added. The Administrators can create new CIs and map the data from the DISCOVERY page (Admin > Others > Discovery).

Added New Reports

Following are the new reports added in the CMDB module (Reports > CMDB):

- **CMDB Dashboard**: This report displays the Configuration Items (CIs) in graphical and tabular format, for various parameters, such as Criticality, Classification, Services, and so on. The reports displayed in the CMDB dashboard are as follows:
  - CIs by Criticality
  - CIs by Classification
  - CIs by Services
  - Top 10 CIs by number of Changes
  - Top 10 CIs by number of Incidents
  - Top 10 CIs by number of Problems

- **CIs By Attribute**: This report displays the number of CIs and its details available for a particular Attribute and Classification in a graphical and tabular format.

- **CIs Unauthorized Changes**: This report displays the number of CIs and its details where unauthorized changes are done by CMDB auto-update.

- **Critical CIs**: This report displays the number of CIs and its details that has related CIs under CI RELATIONS tab (CMDB > New Configuration Item > CI RELATIONS Tab). You can also view the Related CI details, Change Record Downtime related to the CI, and the number of Unauthorized Changes.

- **Owner-Wise CIs**: This report displays the number of CIs and its details, which belongs to a user for the selected Instance.

- **Life Cycle Status-Wise CIs**: This report displays the number of CIs and its details for each stage in the life cycle of a CI.

- **Workgroup-Wise CIs**: This report displays the CIs of a Workgroup for the selected Instance.

- **Location-Wise CIs**: This report displays the number of CIs in a location for the selected Instance.

- **Customer-Wise CIs**: This report displays the number of CIs and its details based on Customers, for the selected Instance.

- **CIs by Criticality**: This report displays the CIs and its details grouped by Criticality.

- **CIs by Classification**: This report displays the CIs and its details grouped by Classification.

- **CIs by Services**: This report displays the CIs and its details grouped by Services.
• **Top 10 CIs by number of Changes:** This report displays the top 10 CIs and its details by the number of Change Records associated with the CIs.
• **Top 10 CIs by number of Incidents:** This report displays the top 10 CIs and its details by the number of Incidents associated with the CIs.
• **Top 10 CIs by number of Problems:** This report displays the top 10 CIs and its details by the number of Problem Records associated with the CIs.

### Asset Management

#### New Page – PHYSICAL VERIFICATION

A new page, PHYSICAL VERIFICATION (Asset > Manage Asset > Variance > Physical Verification), is added where the users can scan the Assets on a Location by Web or Mobile, upload the scanned data in the Application, and use the data for Asset Reconciliation.

#### New Tab, Additional Discovery, on ASSET DETAILS Pop-up Page

On the ASSET DETAILS pop-up page, a new tab, Additional Discovery is added under the Asset Information tab, where the users can view Oracle and IBM Software details. The UI of the page is enhanced for better usability.

#### Modifications on NOTIFICATIONS AND TEMPLATES Page

On the NOTIFICATIONS AND TEMPLATES page (Admin > Modules > Asset > Asset Masters > Notifications and Templates), under the BARCODE TEMPLATE tab, the following enhancements are done:

- A new field, Default Template, is added to select the default barcode template.
- The Barcode Font Template label name is renamed to Barcode Text.
- The Barcode Label Settings label name is renamed to Printer Label Settings.
- The hyperlinks, such as Get Label Settings, Get QR Code, and Get ISBN Barcode are removed.
- The UI of the page is changed for better usability.

#### Displaying Category Code and Asset ID Values

On the FORM BUILDER page (Admin > Modules > General > Form Builder > Click ADD NEW icon), in the Asset Code text box, ‘*Category Code*/Asset ID’, is displayed by default.

#### New Fields on Instance Page

Following are the new fields added on the INSTANCE page (Admin > Modules > General > Instance > Select Instance Name > Click CONFIGURE DETAILS icon):

- A new mandatory field, Customer Label, is added using which the Administrators can configure the label names for Customers throughout the Application.
• The Software Variance Alert Type drop-down list is added where the Administrators can select the Software Variance Alert Type (*New Installations, Software Updates or Both*). If selected, the e-mail notifications are sent to the configured users.

• A new, Enable Mail Alerts For End Users check box, is added. If selected, e-mail notifications are sent to the End Users.

**New Fields on LICENSE ALLOCATION Page**

Following are the new fields added on the LICENSE ALLOCATION page (Asset > Manage Asset > Allocation/Deallocation License > Select Asset > Click ALLOCATE icon):

- In the License Type drop-down list, under Machine Allocation section, *PVU Based* drop-down value is added to allocate PVU based licenses to the Assets or Machines. The configuration is made on the COMMON MASTERS page (Admin > Modules > General > Common Masters > Click ADD NEW icon) by selecting Master Type, LicenseModel.

- In the ASSET ALLOCATION DETAILS section, two mandatory columns, Core Factor and Allocated Licenses are added for License Type, PVU Based.

**New Field on the ADD SOFTWARE Page**

A new field, Licensing Rule, is added on the ADD SOFTWARE page (Asset > Manage Asset > Asset Inventory > Click SOFTWARE > Click ADD), which is enabled when the user selects *PVU Based* in the License Type drop-down list. Based on the selection in the Licensing Rule field, the PVU Based Licensing Compliance report is generated.

**New Fields on APPLICATION SETTINGS Page**

Following are the new fields on the APPLICATION SETTINGS page (Admin > Modules > Asset > Others > Application Settings):

- A new check box, Enable Core Factor and Allocated Licenses Fields as Per PVU-Based Allocation, is added. If selected, the Core Factor and Allocated Licenses fields are enabled for editing on the LICENSE ALLOCATION page (Asset > Manage Asset > Allocation/Deallocation License > Select Asset > Click ALLOCATE icon) for PVU Based License Types.

- A drop-down list, RAM Units is added, with values GB and MB. The selected value for RAM Units is displayed in the RAM Size column on the HARDWARE VARIANCE page (Asset > Manage Asset > Variance > Hardware).

**New Page – ADDITIONAL DISCOVERY**

A new page, ADDITIONAL DISCOVERY (Admin > Modules > Asset > Others > Additional Discovery), is added where the Administrators can view the software installations per Department, the number of installations for which credentials to connect to the database are defined for the users, the number of installations for which credentials to connect to the database are not defined for the users, and the number of failed and successful logins. The Administrators can define credentials for the databases for which credentials are not defined. The Administrators can also edit credentials for the databases for which credentials are not correct.
New Page – ASSET INTEGRATION

A new page, **ASSET INTEGRATION (Admin > Modules > Asset > Others > Asset Integration)**, is added where the Administrators can configure the Database Details and E-mail Notification details for an external database server, **SCCM** or **Lansweeper** (any one of these). Based on this configuration, the Administrators can perform the following actions:

- Schedule data import from the external server to the SUMMIT application using the server plugin.
- Manage the life cycle of the Asset Management module using the imported data available in the SUMMIT application database.

Enhancements on SOFTWARE VARIANCE Page

Following enhancements are done on the **SOFTWARE VARIANCE** page:

- A drop-down list, **View Type**, is added on the **FILTERS** pop-up page (**Asset > Manage Asset > Variance > Software > FILTERS**).
- A Search text box is added on the **SOFTWARE VARIANCE DETAILS** pop-up page (**Asset > Manage Asset > Variance > Software > Select Serial Number**). The **Software View** radio buttons: **Summary** and **Details** are removed. Instead, a drop-down list as **Software View** is added with list values as **Summary** and **Detail**.

New Page – KEY FIELD MAPPING

A new page, **KEY FIELD MAPPING (Admin > Modules > Asset > Asset Masters > Key Field Mapping)**, is added where the Administrators can map **Category Attributes** with **Inventory Fields** for a selected Instance.

Added HARDWARE VARIANCE and SOFTWARE VARIANCE Pop-up Pages

On the **ASSET DASHBOARD** page (**Dashboard > ASSET DASHBOARD**), under the **Variance** section, **HARDWARE VARIANCE** and **SOFTWARE VARIANCE** pop-up pages are added where the users can view the Hardware and Software Variance details, respectively.

Export All Option on EXPORT TO EXCEL Icon

The **EXPORT ALL** hyperlink on the **EXPORT TO EXCEL** icon (**ACTIONS** panel) was added in the earlier release using which all the records on the page can be exported to a Microsoft Excel sheet. This option is now added to many more pages and reports (including drill-down reports) in the application wherever there are multiple records.

New Fields on UPDATE FIXED ASSET Page

Two new fields, **User Customer** and **Customer**, are added on the **UPDATE FIXED ASSET** page (**Asset > Manage Asset > Asset Inventory > Click FIXED > Click a Category** hyperlink in **Allocated** column > Select an Asset > Click **UPDATE**), where the users can view the User Customer and Allocated Customer of the Asset.
Added New Reports

Following new reports are added (Reports > Asset Management):

- **PVU BASED LICENSE COMPLIANCE:** This report displays the count of procured licenses and the count of machine-based allocated and unallocated software installation details of an Asset for Oracle and IBM. It also displays the Internal Compliance and Publisher Compliance details for Oracle and IBM.

- **ASSET INTEGRATION STATUS:** This report displays the Asset Integration status details if an integration process is successful, failed, in-progress, and so on for integration types SCCM and Lansweeper. The users can generate a step-wise report of an integration task for each job.

Report Enhancements and New Drill-Down Reports

On the following reports (Reports > Asset Management), the UI is enhanced for better usability and drill-down reports are added for more details:

- Dashboard
- Software Installation Overview
- Software Usage
- Software License Compliance
- Assets by User
- Allocated Assets
- Assets with De-active Users

Availability Management

New Parameters on the SERVICE ENTITLEMENT Page

Following are the enhancements done related to Service Entitlement:

- On the SERVICE ENTITLEMENT page (Admin > Modules > Availability > General > Service Entitlement > Click ADD NEW icon), for the Device Type ‘Server’ in FILTERS pop-up, Active Directory parameters, such as Account Expires, AD Database Details, AD Database Details, Discover Computers, and so on are added.

- The Administrators can configure the threshold for all the Active Directory parameters on the SERVER THRESHOLD page (Admin > Modules > Availability > General > Server Threshold > FILTERS > Select Server Type as Active Directory).

Mapping Standard Operational Procedures (SOPs)

On the STANDARD OPERATIONAL PROCEDURE MAPPING page (Admin > Modules > Availability > General > Standard Operational Procedure Mapping > SOP TEMPLATE MAPPING LIST page > Click ADD NEW), the Administrators can map the SOPs to the selected Monitoring Parameters based on the Entity Type and Instance on the FILTERS pop-up page.

The users can view the configured SOPs for mapped devices on the following pages:
New Fields on FILTERS Pop-up Page

Following are the new fields added on the FILTERS pop-up page:

- A new Search text box is added where the users can search based on Serial Number, Host Name, Primary IP Address, Nat IP address, Reference ID.
- Additional filter criteria are added on the FILTERS pop-up page. Based on the selection of a specific Entity Type or Device Type, the filter options are grouped and displayed.

New Fields, ‘Reference ID’ and ‘SOP’

Following enhancements are done related to Reference ID and SOP:

- The User can configure Reference ID and SOP Template on the following pages:
  - Edit Network Device Details page (Availability > Views > Draw Network Views > Select View Name > Right-click on the Network Device > Click Edit Node).
  - Edit Network Link Details page (Availability > Views > Draw Network Views > Select View Name > Right-click on the Connector > Click Edit Connector).
  - ADD SERVER page (Availability > Servers > Servers > Click ADD NEW icon).
  - ADD/MODIFY URL page (Admin > Modules > Availability > General > URLs > Click ADD NEW icon)
  - ADD/MODIFY PRINTER page (Admin > Modules > Availability > General > Printers > Click ADD NEW icon)

- In the Reference ID field, the users can specify the reference identification number for the device. If the Reference ID is not configured, the unique ID of the device is displayed as the Reference ID.
- In the SOP drop-down list, the users can select the list of configured Standard Operating Procedures (SOPs).
- The configured Reference ID and SOP Template are displayed on the Availability Management Reports (Reports > Availability Management).
New Report – SOP Report

A new report, SOP REPORT (Reports > Availability Management > SOP Report), is added where the users can view a list of all the configured SOPs for the selected Instance and Device Type.

New Pages – EVENT LOG TEMPLATE and APP LOG TEMPLATE

Two new pages, EVENT LOG TEMPLATE page (Admin > Modules > Availability > Servers > Event Log Template > Click ADD NEW icon) and APP LOG TEMPLATE page (Admin > Modules > Availability > Servers > App Log Template > Click ADD NEW) are added.

- On the EVENT LOG TEMPLATE page, the Administrators can configure templates for Event Logs. The configured Event Log template is displayed in the Event Monitoring field on the ADD SERVER page (Availability > Servers > Servers > Click ADD NEW).
- On the APP LOG TEMPLATE page, the Administrators can configure templates for Application Logs. The configured App Log template is displayed in the Applog Template field on ADD SERVER page (Availability > Servers > Servers > Click ADD NEW).

New Pop-Ups and Graphical Charts Under Hyper-V and VMware Tabs

On the SERVER DETAILS pop-up page (Availability > Views > Server View > Select Host Name > SERVER DETAILS pop-up page), under the HYPER-V and VMWARE tabs, Guest Details section, pop-up pages, such as Memory Statistics, Drive Statistics, Network Statistics are added for the hyperlinks Memory%, HDD%, and Network Usage, respectively. The following graphical charts are also added under the Hyper-V and VMware tabs:

- Current Availability Status
- Operating System
- Open Events for Last Six months
- Events for last 24 hours
- Top 10 Server utilization
- Top 10 Hard Disk Utilization
- Top 10 CPU utilization
- Top 10 Memory Utilization

New BI Reports

Under the Availability Management menu (Reports > Availability Management module > New Dashboard icon > Click Open Dashboard icon > Availability Management menu) three new BI reports are added:

- **AD Graphs**: The AD Graphs report displays the user account details, top 10 user groups, and Global catalog and In-site connectivity status.
- **AD User Groups**: The AD User Groups report displays the top ten user group details. You can filter the AD User Group report by Host Name and Group.
The **Export to Excel** and **Print** icons are displayed for all the above reports. You can also view the report names in the **Reports** drop-down list.

### General

#### New Check Box, On-Call Shift, on SHIFT MANAGEMENT Page

On the **SHIFT MANAGEMENT** page (Admin > Modules > General > Shift Management), a new check box, **On-Call Shift**, is added. If selected, the Administrators can configure the date on the **SHIFT ALLOCATION** page (Admin > Modules > General > Shift Management > Click **ALLOCATE** icon), according to which the Analysts are available based on the requirement.

#### New Page – Standard Operational Procedure (SOP)

A new page, **STANDARD OPERATIONAL PROCEDURE** (Admin > Modules > General > Standard Operational Procedure), is added where the Administrators can configure the SOP Template(s).

#### Global Search

The Global Search icon is added on the top panel of the Application where the users can search for a specified text in the users (**User**), menu items (**Menu**), and modules, such as **Incident**, **Request**, **Asset**, **Change**, **CMDB**, **Network**, and **Server**. For information about the configuration and prerequisites required for Global Search, see [Appendix A](#).

#### Enhancements on NOTIFICATION TEMPLATE Page

On the **NOTIFICATION TEMPLATE** page (Admin > Others > Notification Template), the following enhancements are done:

- A new Search box is added to enable the users to search the configured templates.
- The templates are categorized into **ANALYST**, **CALLER**, **ESCALATION**, **OTHERS** and **WORKGROUP** under the **GENERAL** tab.
- The **COMMUNICATION** tab is added for the Incident Management and Service Request templates to view the templates created under the **Template Type**, **User Communication**.
- On the new **NOTIFICATION TEMPLATE** page (Admin > Others > Notification Template > **ADD NEW**), a new field, **Group**, is added to enable the Administrators to select a Group for the template.
- A new icon, **CONFIGURE GROUPS**, is added under the **ACTIONS** panel to enable the Administrators to create new Groups for a specific Instance.

#### Enabling Procurement Module

On the **APPLICATION SETTINGS** page (Admin > Others > Application Settings), a new check box, **Enable E-Procurement URL** and a text box against the check box are added. The Administrators can enable the Procurement module by clicking the check box and providing the URL for the module.
New Page – EXCEL MASTERS IMPORT

A new page, EXCEL MASTERS IMPORT (Admin > Modules > General > Master Import), is added where the Administrators can create or update multiple items by importing the data from Master Excel Template for a selected module.

New Import Icons on the WORKGROUP Page

On the WORKGROUP page (Admin > Modules > General > Workgroup), new icons IMPORT and IMPORT WORKGROUP LOCATION are added using which the Administrators can configure multiple Workgroups and Workgroup Locations. On clicking IMPORT or IMPORT WORKGROUP LOCATION, the EXCEL MASTERS IMPORT page (Admin > Modules > General > Master Import) is displayed. The Microsoft Excel template can be downloaded and the required information can be filled in to update the data on the WORKGROUP page (Admin > Modules > General > Workgroup).

New IMPORT Icon on the ANALYST Page

On the ANALYST page (Admin> Modules > General > Analyst), a new icon, IMPORT is added using which Administrators can configure multiple Analysts using IMPORT. On clicking IMPORT, the EXCEL MASTERS IMPORT page (Admin > Modules > General > Master Import) is displayed. The Microsoft Excel template can be downloaded and the required information can be filled in to update the data on the ANALYST page (Admin> Modules > General > Analyst).

New Fields on AD IMPORT Page

Following are the enhancements done on the AD IMPORT page (Admin > Import > AD Import > Click ADD NEW icon):

- A new drop-down field, Time Zone, is added where the Administrators can select a Time Zone. The selected Time Zone is the default Time Zone for all the users. The Administrators can configure the Time Zone on the COMMON MASTERS page (Admin > Modules > General > Common Masters > Click ADD NEW icon) by selecting the Master Type as Link Thresholds. If a Time Zone is mapped to a specific location, the mapped Time Zone is displayed in the Time Zone drop-down list.
- The label name of the check box, Notify Errors, is changed to Notify Configured Users.
- A new field, Specify Group(s) to Include, is added where the Administrators can add groups, such as e-mail distribution lists.
## Fixed Customer Issues

This section describes the issues reported by the customers and their fixes in v5.1 SP8 HF02.

<table>
<thead>
<tr>
<th>#</th>
<th>Issue</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>8358</td>
<td>If Caller was in <strong>CC</strong> for the SR approval mail after the mail was sent, instead of changing the mail status to <strong>Approved</strong>, the User Communication was getting updated.</td>
<td>Now, the status of the e-mail is changed to <strong>Approved</strong> when the approval mail is sent.</td>
</tr>
<tr>
<td>8358</td>
<td>The Caller was not able to approve the SR even if he was a part of the Workgroup that is configured as Approver.</td>
<td>Now, the Caller can approve the SR if he is a part of the Workgroup that is configured as Approver.</td>
</tr>
<tr>
<td>8477</td>
<td>The Analyst was unable to view the status of the Incident if there was a curly bracket {} in the description of the Incident.</td>
<td>Now, the Analysts can view the status of the Incident even if there are curly brackets {} in the description of the Incident.</td>
</tr>
<tr>
<td>8494</td>
<td>On the <strong>FILTERS</strong> pop-up page of the <strong>SERVICE REQUEST LIST</strong> page (Request &gt; Manage Service Requests &gt; View Service Request List), when a particular Analyst was selected on the <strong>Assigned To</strong> field, the SR list displayed all the SRs instead of displaying the SRs assigned to the selected Analyst only.</td>
<td>Now, the SRs assigned to the selected Analyst is only displayed.</td>
</tr>
<tr>
<td>8495</td>
<td>If two <strong>Date</strong> fields were configured as mandatory for a selected value in the Drop-down list of a Service Catalog, only the first <strong>Date</strong> field was displayed as mandatory on selecting the configured value in the Drop-down list on the Service Request page. The configuration is done on <strong>VALIDATE CONTROLS</strong> pop-up page (Admin &gt; General &gt; Form Builder &gt; SERVICE CATALOG MANAGEMENT &gt; ADDITIONAL INFO tab &gt; Click Validate Controls icon).</td>
<td>This issue is resolved now and both the <strong>Date</strong> fields are displayed correctly as configured.</td>
</tr>
<tr>
<td>8504</td>
<td>If there was an update in an Incident after the User Communication was updated once, the End User was receiving the e-mail containing the information about the update as well as the old User Communication content.</td>
<td>Now, the End User receives the e-mail containing information about the new update only.</td>
</tr>
<tr>
<td>------</td>
<td>-------------------------------------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>8508</td>
<td>On the <a href="#">MY ASSET LIST</a> page (<a href="#">Dashboard</a> &gt; <a href="#">USER DASHBOARD</a> &gt; <a href="#">OTHERS</a> &gt; Click <a href="#">MY ASSETS</a>), when the <a href="#">Allocated Type</a> for an Asset was set as <a href="#">Customer</a>, <a href="#">Department</a>, or <a href="#">Location</a>, and the User was accepting or rejecting the assigned Asset, the <a href="#">Status</a> was remaining unchanged.</td>
<td>Now, the <a href="#">Status</a> is displaying correctly. If the user accepts the Asset, <a href="#">Status</a> is displayed as <a href="#">Accepted</a> and if the User rejects the Asset, the <a href="#">Status</a> is displayed as <a href="#">Rejected</a>.</td>
</tr>
</tbody>
</table>
V5.1 SP8 HF01

Feature List

Service Management

- New Report – SLA by Business Unit (#8326)

Asset Management

- New Report – DASHBOARD BY CUSTOMER
- Added New Fields on STORE THRESHOLD Page (#6017)
- Approving/Disapproving the Patches for In-store Assets (#8405)

Mobile Application

- New Page – APPROVE CHANGE RECORDS (#43)

Feature Description

The following section describes the new features of v5.1 SP8 HF01.

Service Management

New Report – SLA by Business Unit (#8326)

A new report, SLA by Business Unit (Reports > Service Request > SLA by Business Unit), is added where the user can view Resolution SLA and Response SLA details grouped by the Business Units.
Asset Management

New Report – DASHBOARD BY CUSTOMER

A new report, **DASHBOARD BY CUSTOMER** (Reports > Asset Management > Dashboard By Customer), is added where the users can view the Asset summary details grouped by the Business Units or Customers.

Added New Fields on STORE THRESHOLD Page (#6017)

Following enhancements are done related to **STORE THRESHOLD**:

- On the **STORE THRESHOLD** page (Admin > Modules > Asset > Others > Store Threshold), two new drop-down lists, **Category** and **Attributes**, are added where the Administrators can set the Threshold values for the selected attribute of the Category. Even if the Store Threshold exceeds the configured value for the specific Asset Category, the configured recipients are notified only once a day.

- On the **INSTANCE** page (Admin > Modules > General > Instance > Select Instance Name > Click **CONFIGURE DETAILS** icon > Select **ASSET MANAGEMENT**), a new check box, **Enable attribute level store threshold configuration**, is added. If this check box is selected, the Store Threshold configuration is enabled at the attribute level.

- On the **CUSTOM SCHEDULER** page (Admin > Others > Custom Scheduler), a Job option, ‘**To send store threshold reminder**’ is added, based on which an e-mail is sent to the specified recipients.

Approving/Disapproving the Patches for In-store Assets (#8405)

On the **PATCHES** page (Admin > Modules > Asset > Patch Management > Patch List) and the **PATCH REPORT** page (Asset > Patch Management > Report), the In-store Assets along with the Allocated Assets are displayed, where the Approver can approve and disapprove the patches for both In-store and Allocated Assets.

Mobile Application

New Page – APPROVE CHANGE RECORDS (#43)

In the SUMMIT Mobile application, a new icon, **APPROVE CHANGE RECORDS** is added using which the users can approve the Change Records.
Fixed Customer Issues

This section describes the issues reported by the customers and their fixes in v5.1 SP8 HF01.

<table>
<thead>
<tr>
<th>#</th>
<th>Issue</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>6132</td>
<td>In the SUMMIT Mobile application, on the NEW SERVICE REQUEST page (Request &gt; New Service Request &gt; Select Category), the Service Catalog images were not getting displayed.</td>
<td>Now, on the NEW SERVICE REQUEST page, Service Catalog images are getting displayed properly.</td>
</tr>
<tr>
<td>8449</td>
<td>On the NEW SERVICE REQUEST page (Request &gt; New Service Request &gt; Select Category), MV Dropdown field was selecting all values by default. The configuration is done on the FORM BUILDER page (Admin &gt; Modules &gt; General &gt; Form Builder &gt; Select Module as Service Catalog Management &gt; Click ADD NEW icon &gt; FORM BUILDER tab).</td>
<td>Now, on the NEW SERVICE REQUEST page, the MV Dropdown field does not select all values by default. The Administrators can manually select the values in the MV Dropdown field.</td>
</tr>
<tr>
<td>8436</td>
<td>On the INCIDENT ID details page (Incident &gt; Manage Incidents &gt; View Incident List &gt; Click Incident ID), although the Resolution Actual Time was less than the Resolution Deadline Time, a message ‘Please enter Resolution SLA Violation Reason’ was displayed. The Resolution Time was considering the Priority deadline instead of the Customer Matrix.</td>
<td>Now, the configured Customer Matrix is considered. On the INCIDENT ID details page, when the Resolution Actual Time is less than the Resolution Deadline Time, no violation message is displayed.</td>
</tr>
<tr>
<td>8473</td>
<td>On the NEW DEPARTMENT page (Admin &gt; Department &gt; Department List &gt; Select Department Name), if any multi-value label name has a dot (.) character, there was an error loading the page. The configuration is done on the FORM BUILDER page (Admin &gt; Modules &gt; General &gt; Form Builder &gt; Click ADD NEW icon &gt; FORM BUILDER tab).</td>
<td>Now, the NEW DEPARTMENT page is working properly even if any multi-value label name has a dot (.) character.</td>
</tr>
<tr>
<td>Ticket #</td>
<td>Description</td>
<td>New Feature</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>8474</td>
<td>Earlier, the users were not receiving the updated e-mails related to Asset Management.</td>
<td>Now, the users are receiving the updated e-mails.</td>
</tr>
<tr>
<td>8212</td>
<td>On the SERVER DASHBOARD page (Availability &gt; Servers &gt; Server Dashboard), in SERVER DOWN section, even if the Servers were down, a message, ‘No data available for server down’, was displaying</td>
<td>Now, on the SERVER DASHBOARD page, in SERVER DOWN section, the down Server details are displayed correctly.</td>
</tr>
<tr>
<td></td>
<td>In the e-mail sent to the End User for Incident logging, if the Subject field had an apostrophe (’), the remaining text after the apostrophe (’) was not getting displayed.</td>
<td>Now, the complete text entered in the Subject field is displayed in the e-mail sent for Incident logging even if there is any apostrophe (’) in the Subject text.</td>
</tr>
</tbody>
</table>

**V5.1 SP8**

**Feature List**

**Service Management**

- Changed Status From ‘Approved’ to ‘Approval Forwarded’ (#6093)
- Embedding Youtube Videos (#8429)

**General**

- New Check Box – Disable End User Dashboard Charts (#8372)

**Asset Management**

- Configuring Asset Code (#6104)
- Configuring Currency Unit (#6016)
- Excluded Software Update Information on SOFTWARE VARIANCE Page (#6111)
- New Fields on SOFTWARE VARIANCE Page (#6111)
- Configuring Projects (#811)
- Added Level Wise Approver Details (#6112)
Feature Description

The following section describes the new features of v5.1 SP8.

Service Management

Changed Status From ‘Approved’ to ‘Approval Forwarded’ (#6093)

When the Service Request is forwarded from one Approver to another Approver, the Status column in the APPROVAL DETAILS section is changed from Approved to Approval Forwarded on the following pages:

- SERVICE CATALOG DETAIL page (Request > Manage Service Requests > View Service Request List > Select SR ID > SERVICE REQUEST DETAIL page > Click CATALOG DETAIL icon)
- APPROVE SERVICE REQUEST page (Request > Approve Service Requests > Select SR ID)
- SERVICE REQUEST ID page (Request > My Service Requests > Select SR ID)
- PENDING APPROVAL page (Reports > Service Request > Pending Approval)
- And, in the e-mail, which is sent to the Caller and Approver.

Embedding Youtube Videos (#8429)

On the NEW KNOWLEDGE RECORD page (Knowledge > New Knowledge Record), the user can now embed YouTube videos in the Answer rich text editor field.

General

New Check Box – Disable End User Dashboard Charts (#8372)

On the APPLICATION SETTINGS page (Admin > Others > Application Settings), a new check box, Disable End User Dashboard Charts, is added. If this check box is selected, the Resolution SLA and Response SLA graphs are not displayed on the USER DASHBOARD page (Dashboard > USER DASHBOARD).

Asset Management

Configuring Asset Code (#6104)

Following enhancements are done related to Asset Code:

- On the FORM BUILDER page in the ASSET CODE CONFIGURATION pop-up page (Admin > Modules > General > Form Builder > Select FIXED > Click ADD NEW icon > Click Asset Code icon), two new fields, Asset Make and Sequence ID Incremental By Make are added.
• On the **FIXED ASSET** page (Asset > Manage Asset > Asset Inventory > Select FIXED > Click on Add) in **Asset Code** column, a short code (three characters) of the Asset is added which contains first three letters of the Manufacturer name followed by Sequential incremental ID.

**Configuring Currency Unit (#6016)**

On the **ASSET APPLICATION SETTINGS** page (Admin > Modules > Asset > Others > Application Settings), a new field, **Enable Currency Unit** is added where the user can configure the Currency Unit (3 characters). The configured Currency Unit is displayed on the **ADD ACCESSORIES** page (Asset > Manage Asset > Asset Inventory > ACCESSORIES (Any Non-fixed Asset) > Select Asset > Click ADD icon) and **UPDATE ACCESSORIES** page (Asset > Manage Asset > Asset Inventory > ACCESSORIES (Any Non-fixed Asset) > Select Asset > Click UPDATE icon).

**Excluded Software Update Information on SOFTWARE VARIANCE Page (#6111)**

Following enhancements are done related to Software Updates:

• On the **SOFTWARE VARIANCE** page (Asset > Manage Asset > Variance > Software), in the **SOFTWARE VARIANCE DETAILS** pop-up page, under the **SOFTWARE DETAIL** tab, the Software updates, Patch updates, Driver updates and Security updates details are now excluded.

• On the **CUSTOM SCHEDULER** page (Admin > Others > Custom Scheduler > Click ADD NEW icon) a new Job Option ‘Exclude Software Patch Updates’ is added.

**New Fields on SOFTWARE VARIANCE Page (#6111)**

Following new fields are added on the **SOFTWARE VARIANCE** page (Asset > Manage Asset > Variance > Software):

• A new column, **Last Updated**, is added. The **Last Updated** column displays the last date and time of when a Software is installed, updated, and uninstalled.

• Two new fields, **From Date** and **To Date**, are added on the **Filters** pop-up page (Click **Filters** on the **ACTIONS** panel).

**Configuring Projects (#811)**

Following changes are done for configuring Projects in the **Asset Management** module:

1. On the **COMMON MASTERS** page (Admin > Modules > General > Common Masters), in the **FILTERS** pop-up page, a new drop-down value, **Project**, is added in the **Master Type** field. The Administrators can now configure Projects using this field value. When configured, the Project drop-down value is displayed on the following pages:

   • **ALLOCATE FIXED ASSET** page (Asset > Manage Asset > Asset Inventory > Select FIXED > Select In-Store Asset > Select Asset > Click **ALLOCATE** icon).

   • **RE-ALLOCATE FIXED ASSET** page (Asset > Manage Asset > Asset Inventory > Select FIXED > Select Allocated Asset > Select Asset > Click **RE-ALLOCATE** icon).

   • **UPDATE FIXED ASSET** page (Asset > Manage Asset > Asset Inventory > Select FIXED > Select Asset > Click **UPDATE** icon).
2. On the **ASSET APPLICATION SETTINGS** page (Admin > Modules > Asset > Others > Application Settings), a new field, **Enable Projects From Common Master**, is added. If selected, the Project field values configured on the **COMMON MASTERS** page are displayed.

3. On the **ASSET DETAILS** pop-up page under the **ALLOCATION HISTORY** tab in the **Project** column, the Project details are displayed in the following reports (Reports > Asset Management):
   - Assets Allocation History By User
   - Asset Transaction Details
   - Store Wise Asset Summary
   - Reconciliation Assets
   - De-Activated Assets
   - Asset Depreciation
   - Variance Report
   - Vendor Payment Report
   - User Action Report
   - Location Hierarchy
   - Warranty Details
   - Location Details
   - White/Black List Software
   - Software Installation Report
   - Assets With Deactive Users
   - Software Usage
   - Asset Return Status
   - Software Installation Overview
   - Floor Wise Assets
   - Allocated Assets
   - Dashboard
   - Department Wise Ageing
   - Software License Usage Trend

**Added Level Wise Approver Details (#6112)**

On the **ASSET MOVEMENT** page (Reports > Asset Management > Movement Details), following Level wise approver columns are added: Approver, Status, Date, Comments, and Type of Approver.
Fixed Customer Issues

This section describes the issues reported by the customers and their fixes in v5.1 SP8.

<table>
<thead>
<tr>
<th>#</th>
<th>Issue</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>6076</td>
<td>On the CHANGE HISTORY page (Incident &gt; Manage Incidents &gt; View Incident List &gt; Select Incident ID &gt; Click CHANGE HISTORY icon), Priority and Urgency fields, when configured for the User, were not displayed.</td>
<td>Now, Priority and Urgency fields are displayed on the CHANGE HISTORY page.</td>
</tr>
<tr>
<td>8269</td>
<td>On the SOFTWARE DELIVERY page (Asset &gt; Software Delivery &gt; Software Delivery Schedule &gt; Select Software &gt; SELECT TARGET DEVICE tab), the Repeat Job option was not working.</td>
<td>Now, on the SOFTWARE DELIVERY page, Repeat Job option is working. Repeat Job option can be selected when Remote value is selected in the Update Software By field.</td>
</tr>
<tr>
<td>8276</td>
<td>On the SERVER PROCESS REPORT page (Reports &gt; Availability Management &gt; Server Process Report &gt; Click No. of Processes hyperlink) in the SERVER PROCESS DETAILS pop-up page, when Custom Range is selected in the For Time Period drop-down list, the server report details were not displayed.</td>
<td>Now, the server report details are displayed on the SERVER PROCESS DETAILS pop-up when Custom Range is selected in the For Time Period drop-down list.</td>
</tr>
</tbody>
</table>

V5.1 SP7 HF01

Feature List

Asset Management

- New Columns – Asset Store and Asset Floor (#8320)

Project Management

- Added Workgroup Administrator Access (#8315)
Feature Description

The following section describes the new features of v5.1 SP7 HF01.

Asset Management

New Columns – Asset Store and Asset Floor (#8320)

On the ASSET GROUP page (Admin > Modules > Asset > Patch Management > Assets Groups List > Select Group > Assets Assignment tab) and the ASSET ASSIGNMENT pop-up page (Admin > Modules > Asset > Patch Management > Assets Groups List > Select Group > Assets Assignment tab > Click SELECT ASSET icon), two new columns, Asset Store and Asset Floor, are added in place of Location. The Asset Store column displays the Asset details based on the Store location and Asset Floor column displays the Asset details based on the Floor location.

Project Management

Added Workgroup Administrator Access (#8315)

On the NEW USER page (Admin > Users > User List > Click ADD NEW icon > ACCESS tab), in the User Access Level drop-down list, the Workgroup Administrator value is added. A Workgroup administrator can access only the projects of that particular Workgroup.

Fixed Customer Issues

This section describes the issues reported by the customers and their fixes in v5.1 SP7 HF01.

<table>
<thead>
<tr>
<th>#</th>
<th>Issue</th>
<th>Resolution</th>
</tr>
</thead>
</table>
| 8274 | 1. On the LICENSE ALLOCATION page (Asset > Manage Asset > Allocation/Deallocation License > Select Asset > Click ALLOCATE icon), the label name, No. of user per device, was incorrect.  
2. On the ASSETS BY USER report page (Reports > Asset Management > Asset By User), in ALLOCATED SOFTWARE BY USER field, the | 1. On the LICENSE ALLOCATION page, the label name, No. of user per device, is changed to No. of device per user.  
2. On the ASSETS BY USER report page, the column name, No. of user per device, is changed to No. of device per user. |
<table>
<thead>
<tr>
<th>Row</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>8280</td>
<td>On the <strong>LICENSE ALLOCATION</strong> page (Asset &gt; Manage Asset &gt; Allocation/Deallocation License &gt; Select Asset &gt; Click <strong>ALLOCATE</strong> icon), the word ‘Specifying’ was spelt incorrect as ‘Specifying’ in the Note. Now, on the <strong>LICENSE ALLOCATION</strong> page, the spelling of ‘Specifying’ is corrected.</td>
</tr>
<tr>
<td>8259</td>
<td>On the <strong>UPDATE SOFTWARE</strong> page (Asset &gt; Manage Asset &gt; Asset Inventory &gt; SOFTWARE &gt; Select Asset &gt; Click <strong>UPDATE</strong> icon), the <strong>Available Quantity</strong> field was not updating even though the Software was allocated to the User. For example, if <strong>Quantity</strong> was 200, and if 50 Software were allocated to the User, the <strong>Available Quantity</strong> should be updated to 150, which was not getting displayed correctly. Now, on the <strong>UPDATE SOFTWARE</strong> page, when the Software is allocated to the User, the <strong>Available Quantity</strong> field is updated correctly.</td>
</tr>
<tr>
<td>8266</td>
<td>On the <strong>LICENSE ALLOCATION</strong> page, (Asset &gt; Manage Asset &gt; Allocation/Deallocation License &gt; Select Asset &gt; Click <strong>ALLOCATE</strong> icon), the <strong>No. of Devices per User</strong> field was getting reset to ‘0’ (zero) after allocating Software to the User. Now, on the <strong>LICENSE ALLOCATION</strong> page, the <strong>No. of Devices per User</strong> field is left blank after allocating Software to the User. The user should enter the value manually.</td>
</tr>
<tr>
<td>8264</td>
<td>On the <strong>ALLOCATE ACCESSORIES</strong> page (Asset &gt; Manage Asset &gt; Asset Inventory &gt; ACCESSORIES &gt; Select Asset &gt; Click <strong>ALLOCATE</strong> icon &gt; Select Category on the Filters pop-up page &gt; Click the icon in the Allocate column), even if the User specified a value in the <strong>Quantity</strong> field more than the total quantity of the Accessories, the user was able to edit details under the Category information section. Now, on the <strong>ALLOCATE ACCESSORIES</strong> page, if the User tries to allocate Accessories more than the total quantity of the Accessories, all the fields under the Category information section are disabled.</td>
</tr>
<tr>
<td>6081</td>
<td>On the <strong>E-MAIL NOTIFICATION</strong> page (Admin &gt; Modules &gt; Incident &gt; Other &gt; Email Notification), when Auto Escalation Mail Template was updated or when new Auto Escalation Mail Template was created, the changes made were not displaying in the mails, which were sent. Now, on the <strong>E-MAIL NOTIFICATION</strong> page, all the changes made in the Auto Escalation Mail Template are displayed in the mails properly. The Auto Escalation Mail Template works based on Instances. If multiple templates exist for the same...</td>
</tr>
<tr>
<td>Instance, the last created/updated template is considered.</td>
<td></td>
</tr>
<tr>
<td>---</td>
<td></td>
</tr>
<tr>
<td><strong>6166</strong></td>
<td>On the <strong>CHECKLIST</strong> page (Admin &gt; Modules &gt; Request &gt; Service Request Masters &gt; Checklist &gt; Click ADD NEW icon), when User created a new Checklist, same number of extra blank Task items were created in the Service Request Checklist. This issue was only when a specific Service Catalog was selected. For example, if the User created two Task item in the Checklist, two more blank Task items were created. Now, this issue is resolved and no blank Task items are created on the <strong>CHECKLIST</strong> page.</td>
</tr>
</tbody>
</table>
| **8188** | On the **FILTERS** pop-up page, the **From Date** field was set as current date by default in the following reports:  
- **OPEN INCIDENTS** (Reports > Incident Management > Open Incidents)  
- **OPEN SERVICE REQUESTS** (Reports > Service Request > Open Service Requests)  
- **PENDING INCIDENT** (Reports > Incident Management > Pending Incident)  
- **PENDING SERVICE REQUESTS** (Reports > Service Request > Pending Service Requests)  
As a result, the user was not able to view all the Incidents or Service Requests. Now, on the **FILTERS** pop-up page, the **From Date** field is set as the date when the first Incident or Service Request is created. For example, if first Incident is created on 15/03/2012, all the Incidents from that date are displayed. |
| **8183** | Following were the pagination issues on the **INCIDENT LIST** page (Incident > Manage Incidents > View Incident List) and the **SERVICE REQUEST LIST** page (Request > Manage Service Requests > View Service Request List):  
1. On the **FILTERS** pop-up page, select a particular **Status** and click **SUBMIT**  
Now, all these pagination issues on the **INCIDENT LIST** page and **SERVICE REQUEST LIST** page are resolved. |
1. (Ensure that the Total Records are more than 30 for the selected Filter, for example 36).
2. On Page 1, 30 Records were displayed and on Page2, 6 Records were displayed.
3. But, when number of records per page was changed from 30 to 50 Records, and when control was on Page 2, it was displaying as ‘No Data’.
4. Again, if number of records per page is set to 30 Records, it was displaying 6 Records instead of 30 Records on Page 1.
5. Page 1 was highlighted instead of Page 2.
6. On Page 2, blank Records were created in the tabular view.

| 8191 | On the CHANGE RECORD page (Change > New Change Record), the Planned PIR Date should be greater than the Actual End Time. But, it was allowing the user to specify a time earlier than the Actual End Time, which was incorrect. |
| 8320 | On the ASSET GROUP page under Assets Assignment tab (Admin > Modules > Asset > Patch Management > Assets Groups List > Select Group > Click Next), in the Filters pop-up page:
- On selection of Floor in the Location field, a ‘No Data’ message was displayed and the user was not able to search Asset Groups by Floor Location.
- On Selection of the Store or Floor in Location field, without submission of the filter, asset list was displayed. |

Now, on the CHANGE RECORD page, a validation is added and the user can only specify a Planned PIR Date greater than the Actual End Time.

Now, on the ASSET GROUP page:
- The User can search the Asset Groups based on the Floor location.
- On Selection of the Store or Floor in Location field, asset list is displayed after the submission of the filter.
V5.1 SP7

Feature List

Service Management

- Displaying Incidents for Particular Period (#5825, Incident Management)
- Reminder Email to Update Pending Reason (#2251, Incident Management)
- Displaying Requester Details to End Users (#2254, Service Request Management)
- Viewing Approver Details (#4482, Service Request Management)
- Attachment Icon if Attachment is Present (#69, Service Request Management)
- Change Management – PIR Enhancements (#6113, Change Management)
- Considering Change Category for CAB Approval (#6141, Change Management)
- User Feedback for SRs Without Authentication (#8248, Service Request Management)

Asset Management

- Location-Wise Patch Report (#6149)
- Accessory Movement and Tracking (#1068)
- New Column, Changed Date on HARDWARE VARIANCE Page (#6110)
- New Column, Approved Date on PATCHES Page (#8255)

Project Management

- Uploading Attachment Option While Providing Feedback (#5741)
- Specifying Predecessors Values (#5742)
- Updating Existing Tasks (#5810)
- Added New Report PROJECT SUMMARY DETAILS (#5812)
- Viewing Reports Customer/Project-Wise (#5814)
- Allowing Actual End Date to be Blank (#6071)
- Drag and Drop Option for Task Ordering (#6072)
General

- Importing Photos While Importing Data (#5708, General)
- New Drop-down, Refresh Interval on Analyst Dashboard (#5533, General)
- Creating Holiday List for Multiple Locations (#1210)
- Label name ‘Customer’ is changed to ‘Department’ (#6009, General)

Mobile App

- Default Selection of Instance (#2225, Incident Management)
- Default Selection of Location (#2248, Request Management)
- Displaying Reports Icon Based on Configured Access (#2229)

Feature Description

The following section describes the new features of v5.1 SP7.

Service Management

Displaying Incidents for Particular Period (#5825, Incident Management)

On the INCIDENT LIST page (Incident > Manage Incidents > View Incident List > Filters), a new filter option, Updated Time, is added. Based upon the date period selected (From Date and To Date) in the filter, the Incidents for a particular period are displayed.

Reminder E-mail to Update Pending Reason (#2251, Incident Management)

If the Pending Reason (Incident > Manage Incidents > View Incident List > Incident ID page) for an Incident is user dependent and the user has not updated the Incident with the required information, an automated reminder e-mail is sent to the user based on the configured frequency (Admin > Others > Summit Alerts), reminding the user to update the Incident. The check box, Enable Reminder to Caller for Pending Reason, (Admin > Modules > General > Instance) should be selected. Only for the selected Pending Reasons, the reminder e-mail is sent.

Displaying Requester Details to End Users (#2254, Service Request Management)

On the Print Page (Request > My Service Requests > SERVICE REQUEST DETAILS page> Click PRINT icon), the Service Requester details are displayed to the End Users. The Requester details include Requester Name, Employee ID, Designation, Email ID, Phone Number, and Location.
Viewing Approver Details (#4482, Service Request Management)

On the NEW SERVICE REQUEST (Request > New Service Request), MY SERVICE REQUESTS (Request > My Service Requests) and APPROVE SERVICE REQUEST (Request > Approve Service Requests) pages, a new icon Show Approver Details is added, the users can click the icon to view the Approver details on the APPROVER DETAILS pop-up page. The Approver details displayed to the user is based on the Instance configuration (Admin > Modules > General > Instance > Click on the Instance link > Click CONFIGURE DETAILS > Select SERVICE REQUEST). The Users can select the Approver Details to be displayed, on the newly added CONFIGURE APPROVER DETAILS section. User Name, E-mail ID and Designation are selected by default.

Attachment Icon if Attachment is Present (#69, Service Request Management)

On the SERVICE REQUEST LIST page (Request > Manage Service Requests > View Service Request List) and VIEW INCIDENT LIST page (Incident > Manage Incidents > View Incident List), an Attachment icon is added to indicate that at least one attachment exists for the record.

Change Management – PIR Enhancements (#6113, Change Management)

Following are the various enhancements done in the Change Management module with respect to Post Implementation Review (PIR):

1. The Change Manager can now select the “Is PIR Required?” check box after the Change is implemented (Change > New Change Record > Click APPROVAL icon), if Expedited and Is the Change Successful? fields are selected as No.
2. The Post Implementation Review field is mandatory when the status of CR is closed and when Is PIR Required? check box is checked.
3. If PIR is mandatory, the Planned PIR Date also becomes a mandatory field when the status is Implemented.

Considering Change Category for CAB Approval (#6141, Change Management)

Now, Change Category (Admin > Modules > Change > Change Category) is added, which is also considered as a criteria for configuring the CAB approval in addition to Category, Change Type, and Workgroup (Admin > Modules > Change > Change Advisory Board). Based upon the configuration and the values selected for Change Category, Category, Change Type, and Workgroup, the CAB Approvers are selected.

User Feedback for SRs Without Authentication (#8248, Service Request Management)

The End Users can now provide feedback to the Service Requests without logging into the application if the check box, Enable Feedback Page without Authentication, on the APPLICATION SETTINGS page (Admin > Others > Application Settings) is configured by the Administrator. The hyperlink to provide feedback is available in the feedback e-mail sent to the End User.
Asset Management

Location- Wise Patch Report (#6149)

On the PATCH REPORT page (Asset > Patch Management), graph reports, ASSETS BY LOCATION and PATCHES BY LOCATION are added. These reports display installed and not installed Patch information, Patches with Errors, Patches needed by Assets, based on the location.

Accessory Movement and Tracking (# 1068)

Following new enhancements related to Accessory movement and tracking are added:

- Accessories can be moved across the Stores (Asset > Manage Asset > Asset Inventory > Select ACCESSORIES > Select Asset > Click STORE MOVEMENT icon > Specify the Destination Store, Quantity, Returnable Type and/or Return Date > Click SUBMIT).
- Only one type of Accessory can be moved at a time.
- On the MOVEMENT APPROVALS page (Asset > Manage Asset > Approvals > Movement Approvals), the movement approval details and tracking details are displayed.
- On the MOVEMENT APPROVALS page (Asset > Manage Asset > Approvals > Movement Approvals) and the MOVEMENT DETAILS report (Reports > Asset Management > Movement Details), a filter criteria, Asset Type is added with values Fixed Assets and Non Fixed Assets.
- On the ASSET APPLICATION SETTINGS page (Admin > Modules > Asset > Others > Application Settings), under the MOVEMENT section, a new check box Enable Movement Approval for Non Fixed Assets is added. On selecting the check box, approval is mandatory for the movement of selected accessories.
- A new section, Accessories, is added on the APPROVAL CONFIGURATION pop-up page (Admin > Modules > Asset > Others > Movement Configuration > Click ADD NEW > Click DEFINE APPROVALS icon) where the Administrators can configure if an approval is required for Accessories moving Stores.

New Column, Changed Date on HARDWARE VARIANCE Page (#6110)

On the HARDWARE VARIANCE page (Asset > Manage Asset > Variance > Hardware) and the exported spreadsheet (Asset > Manage Asset > Variance > Hardware > HARDWARE VARIANCE page > Click Export to Excel), a new column, Changed Date is added. It shows the date and time details when the hardware is changed.

New Column, Approved Date on PATCHES Page (#8255)

Following new fields are added on the PATCHES page:

- On the FILTERS pop-up page, two new fields, Approved Date and Scheduled On, are added. The user can set the filter based on these criteria.
- On the PATCHES page (Admin > Modules > Assets > Patch Management > Patch List), a new column, Approved Date, is added. It displays the date and time when the Patch is approved.
• On the PATCH INFORMATION page (Admin > Modules > Assets > Patch Management > Patch List > PATCHES page > Select an Approved Patch), a new field Approved Date is added for the approved Patches. It displays the date and time when the Patch is approved.

Project Management

Uploading Attachment Option While Providing Feedback (#5741)

When the Project Meeting has elapsed its time, the option to provide feedback for the Meeting with the attachment is included. Both the Project Manager and Attendees can provide feedback.

- The Project Manager can upload attachment for feedback on the PROJECT FEEDBACK pop-up page (Project > Projects > Project List > Project Details page > Click REVIEW SCHEDULES icon > Click Feedback For Reviews icon).
- The Attendees can upload attachment for feedback on the PROJECT REVIEW FEEDBACK page (Project > Projects > Project Review Feedback > Click Feedback Remarks icon).
- The uploaded feedback document is available on the DOCUMENT REPOSITORY page (Project > Projects > Document Repository).

Specifying Predecessor Values (#5742)

On the PROJECT ESTIMATION page (Project > Projects > Project List > Project Details page > Right-click on Task > Edit Activities), now, the Predecessors value can be entered as any numeric value. For example, if ‘1’ is specified, it is considered as 1FS. A quick help icon is added on the Predecessors column to provide information about the possible Predecessor values: FS, FF, SS, and SF.

Updating Existing Tasks (#5810)

On the Project Details page (Project > Projects > Project List > Select a Project), a new icon, Import Project Excel, is added. The users can now add new Tasks and Activities to the Task List by uploading the Project Excel template on the IMPORT EXCEL PROJECT pop-up page.

Added New Report PROJECT SUMMARY DETAILS (#5812)

A new report PROJECT SUMMARY DETAILS is added (Reports > PROJECT MANAGEMENT > Project Summary Details). The Users can view the Project Summary Details or the Project Feedback for a selected project. The data is fetched from the PROJECT SUMMARY and PROJECT FEEDBACK pop-up pages on the Project Details page.

Viewing Reports Customer/ Project-Wise (#5814)

On the DOCUMENT REPOSITORY page (Project > Projects > Document Repository), the filter option, Project is changed to Customer/Project. The users can now view reports both Customer-wise and Project-wise.
Allowing Actual End Date to be Blank (#6071)

On the EDIT ACTIVITY page (Project > Projects > Project List > Project Details page > Click Edit icon), while updating the Activity the users need to specify the Actual Start Date, however, the Actual End Date field can be left blank. Earlier, both the Actual Start Date and Actual End Date fields were mandatory.

Drag and Drop Option for Task Ordering (#6072)

The users can now drag and drop the Tasks under the Task List section (Project > Projects > Project List > Project Details page) as per the required sequence.

General

Importing Photos While Importing Data (#5708, General)

Now, the employee photos can be imported to SUMMIT application while importing the data from the Active Directory (Admin > Import > AD Import). The Jobs Reminder mail to caller for Pending SR for Service Requests and Reminder mail to caller for Pending incidents for Incidents are configured on the CUSTOM SCHEDULER page (Admin > Others > Custom Scheduler > Click ADD NEW icon).

New Drop-down, Refresh Interval on Analyst Dashboard (#5533, General)

A new drop-down list, Refresh Interval, is added on the ANALYST DASHBOARD page (Dashboard > ANALYST DASHBOARD). The page gets refreshed based on the selected Refresh Interval value.

Creating Holiday List for Multiple Locations (#1210, General)

On the HOLIDAYS page (Admin > Modules > General > Holidays > Click ADD NEW), the Administrators can now select multiple locations in the Location field to configure a holiday for the selected multiple locations.

Label name ‘Customer’ is changed to ‘Department’ (#6009, General)

The label name Customer is changed to Department on the following Modules/Pages:
- Admin > Users/Customers/Vendors/Import/Widgets/Others
- Admin > Modules > General/Asset
- Asset > Reports > Asset Management.
Mobile App

Default Selection of Instance (#2225, Incident Management)

In the SUMMIT Mobile application, when the logged in user has only one instance access as per role template, the selection of instance happens by default on the NEW INCIDENT page (Incident > New Incident).

Default Selection of Location (#2248, Request Management)

In the SUMMIT Mobile application, while logging a new Service Request, on the NEW SERVICE REQUEST page (Request > New Service Request), the user does not need to select the Location, it is selected by default based on the user’s location as configured in the SUMMIT application.

Displaying Reports Icon Based on Configured Access (#2229)

In the SUMMIT Mobile application, the REPORTS icon is now visible to only those users who have access to view reports. The configuration for widgets is configured on the WIDGET REPORT ACCESS page (Admin > Widget > Widget Report Access) in the Web Application.

Fixed Customer Issues

This section describes the issues reported by the customers and their fixes in v5.1 SP7.

<table>
<thead>
<tr>
<th>#</th>
<th>Issue</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>5983</td>
<td>When a Change Record was closed, following was the message provided to the user, “Change Record is closed, you do not have access to update this Change Record”, which was incorrect.</td>
<td>Now, the message is changed to “The Change Record is Closed and cannot be updated”.</td>
</tr>
<tr>
<td>6145</td>
<td>On the NEW CHANGE RECORD page (Change &gt; New Change Record), the Downtime Start and Downtime End fields were marked mandatory only if the Risk was High and Is Downtime Required? is selected as Yes.</td>
<td>Now, if the Is Downtime Required? is selected as Yes, the Downtime Start and Downtime End fields are marked as mandatory irrespective of the selected Risk.</td>
</tr>
<tr>
<td>6136</td>
<td>Analysts were not able to view the Incidents or Service Requests on INCIDENT LIST page (Incident &gt; Manage Incidents &gt; View Incident List) and SERVICE REQUEST LIST page (Request Manage Service Requests &gt; View Service Request List) respectively, if priority was not configured.</td>
<td>Now, the Incidents and SRs are getting displayed in the Incident list and SR list, even if the priority is not configured.</td>
</tr>
<tr>
<td>6100</td>
<td>On the SEARCH ASSET pop-up page (Dashboard &gt; ASSET DASHBOARD &gt; Select Department &gt; Click)</td>
<td>Now, all the Assets are displayed in the search results on selecting</td>
</tr>
</tbody>
</table>
**Search Asset icon**, on selecting the **Status** as **All**, only the Allocated Assets were displayed.

| 6110 | The newly captured statistics of RAM, HDD, etc. was displayed in KB instead of GB on the exported spreadsheet (**Asset > Manage Asset > Variance > Hardware > Hardware Variance** page > Click **EXPORT TO EXCEL**). |

|  | Now, the RAM and HDD size values are displayed in GB on the exported spreadsheet (**Asset > Manage Asset > Variance > Hardware > Hardware Variance** page > Click **EXPORT TO EXCEL**). |
Related Documents

SUMMIT Suite document library comprises the following list of documents:

- SUMMIT Service Management Online Help (v5.3 SP2)
- SUMMIT Asset Management Online Help (v5.3 SP2)
- SUMMIT Availability Management Online Help (v5.3 SP2)
- SUMMIT Project Management Online Help (v5.3 SP2)
- SUMMIT Installation Guide (v5.3 SP2)
- Proxy Agent Installation Guide for SUMMIT v5.3 SP2

Technical Support

If you need any technical assistance from SUMMIT Support team contact us at:
https://support.symphonysummit.com/ or write to us at summit.support@symphonysummit.com